Highlighted

Lightroom Classic Won’t Start

Community Beginner ,
Oct 06, 2020

Copy link to clipboard

Copied

I have been using the Lightroom Classic for the past 3.5 years. Last week when I started the program it didn’t start. I tried a few times. I tried to fix it but nothing happen. I deleted by keeping the files and reinstalling but still didn’t start. My next step was uninstalling completely and reinstalling it but it didn’t start again. 

I contacted the Lightroom help and they did the screen sharing and uninstall and reinstalled it but couldn’t make it running. The tech guy said that I have to make appointment with their senior team person to contact me. We arranged a time but no one called. I contacted them and someone tried to fix it again but he wasn’t able and referred me again to his senior. 
I told them that’s been going for 5 days. He promised someone will contact me. Today is the 6the day and no one responded. 
I called them this morning and they promised to have a senior person to contact me (again) but no one called.
I’m using an updated Windows 10 and my computer is a year old Alienware and has 16 GB ram. 
I have a few questions 
1. Who can I contact to ask for help? 
2. Where can I complain?
3. Is there any reliable company that I can use if I don’t get response from the Lightroom help personnel?
Please advise. 
Thanks 

TOPICS
Problem or error

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic Won’t Start

Community Beginner ,
Oct 06, 2020

Copy link to clipboard

Copied

I have been using the Lightroom Classic for the past 3.5 years. Last week when I started the program it didn’t start. I tried a few times. I tried to fix it but nothing happen. I deleted by keeping the files and reinstalling but still didn’t start. My next step was uninstalling completely and reinstalling it but it didn’t start again. 

I contacted the Lightroom help and they did the screen sharing and uninstall and reinstalled it but couldn’t make it running. The tech guy said that I have to make appointment with their senior team person to contact me. We arranged a time but no one called. I contacted them and someone tried to fix it again but he wasn’t able and referred me again to his senior. 
I told them that’s been going for 5 days. He promised someone will contact me. Today is the 6the day and no one responded. 
I called them this morning and they promised to have a senior person to contact me (again) but no one called.
I’m using an updated Windows 10 and my computer is a year old Alienware and has 16 GB ram. 
I have a few questions 
1. Who can I contact to ask for help? 
2. Where can I complain?
3. Is there any reliable company that I can use if I don’t get response from the Lightroom help personnel?
Please advise. 
Thanks 

TOPICS
Problem or error

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 06, 2020 0
LEGEND ,
Oct 06, 2020

Copy link to clipboard

Copied

And did you check for a lock file that did not get deleted upon LrC closure, as would happen in a crash?

 

https://helpx.adobe.com/lightroom-classic/kb/lightroom-error-catalog-cannot-be-opened-lrcat-lock.htm...

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0
LEGEND ,
Oct 06, 2020

Copy link to clipboard

Copied

And, are you signed in via Adobe Creative Cloud Desktop App?

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0
New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

Ai, estou com o mesmo problema.... meu ligthroom nao abre por nada! já desistalei e instalei novamente e nada ... ja restaurei meu computador inteiro e nada! 
e uso para trabalhar preciso de urgente que alguem resolva isso.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0