Lightroom Classic zeigt manche Bilder unscharf, bzw pixelig an

New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Guten Abend liebe Community,

 

ich habe leider ein Problem und zwar werden vereinzelt Bilder in dem Entwicklungsmodus von Lightroom Classic unscharf, bzw. pixelig angezeigt,. Leider habe ich keine passende Lösung gefunden und hoffe auf baldige Lösungsvorschläge. (Habe den Katalog mehrmals geschlossen und die App deinstalliert und erneut installiert.)

TOPICS
Bug, Performance, Presets or profiles, Problem or error, Sync, Windows

Views

233

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Please post some more detailed information Samuel:
Forum quick start
Guide to better question answering
 
If you include screenshots, use the "Insert Photo" icon in the post reply window, NOT the "insert/Edit link" icon thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Hi, versuche doch mal in den Voreinstellungen die GPU-Unterstützung auszuschalten. Eventuell benötigst du ein Update des Grafikkarten-Treibers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Guten Abend,

 

leider ist das nur bei ein paar Bildern so! WIe schaffe ich das?

 

Bleiben Sie gesund und danke für Ihre hilfsbereitschaft. 🙂

 

Liebe Gr´ße,

 

Samuel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Klicke in Lightroom auf den Menüpunkt "Voreinstellungen". Im angezeigten Dialogfenster gehst zu zum Tab "Leistung". dort deaktivierst du dann die Option "Grafikprozessor verwenden". Danach startest du Lightroom neu.

 

https://helpx.adobe.com/de/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting

 

Du kannst auch mal versuchen die Lightroom-Vorgaben auf die Standardwerte zurückzusetzen.

https://helpx.adobe.com/de/lightroom-classic/help/setting-preferences-lightroom.html#restore_prefere...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

HEy,

 

leider hat dies auch nicht funktioniert, ich habe keine Ahnung was ich noch tun kann. (bin neu auf Lightroom und Photoshop umgestiegen). Ich habe Lightroom bereits deinstalliert, meine Grafikkarte deaktiviert und meinen Laptop neugestartet. Leider ist das Problem immernoch da.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

Guten Tag,

 

Ich hab den Fehler gefunden. Irgendwie hat der Katalog manche Bilder pixelig angezeigt, also hab ich dieselben Bilder in einen anderen Ordner verschoben und dann ging es sofort. 

Vielen Dank für eure Hilfe. Bleibt gesund!

 

Liebe Grüße,

 

Samuel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

LATEST

Guten Mittag,

 

leider ist das Problem doch nicht gelöst. Es werden immernoch vereinzelt Bilder pixelig angezeigt und ich hab schon alles versucht. Ich wäre für weitere Lösungsvorschläge unendlich dankbar.

 

Bleibt gesund und vielen Dank schonmal im vorraus.

 

Liebe Grüße,

 

Samuel 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Can you confirm you have checked that you have the latest video card drivers as Marianne-Deiters has suggested?

And that you have turned off and on your GPU support in Preferences?

Regarding the image you have posted, can you provide some details as to its format and pixel size?

What device did you shoot that on?

 

Also: PLEASE If you include screenshots, use the "Insert Photo" icon in the post reply window, NOT the "Insert/Edit link" icon thanks. We can all see them without having to download them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines