Lightroom collection not completely syncing to the cloud

Hi,

As stated in the title, my collections are not "completely" syncing to the cloud. What I mean by this is that the sync apparently completes (top left indicator in classic goes through the photos and completes), but when i open CC on my phone, i notice hundreds of images not synced vs the smaller amount of sync errors tallied by lightroom classic with the sync error label (double arrow with three dots).

When i open adobe lightroom in the browser... (lightroom.adobe.com)... there's a section on the left panel labeled "sync issues" which seems to tally all the missing photos, but there's nothing I can do from there, bc the images weren't synced. Somehow the cloud knows that the photos weren't synced, but lightroom doesn't.

 

This isn't an image size issue, bc I tracked down images from both the sync error list (LR classic) and the sync issue list (LR web) removed and readded them to successfully sync to the cloud (there was a partial solution online about double clicking the sync error label that doesn't work for me either).

 

Something I noticed was selecting the photos in the synced collection in LR classic and scrolling around would make LR classic "see" some of the unsynced photos and sync them, but the number of sync issues this fixes is arbitrary and insignificant when you have so many photos.

 

What's the solution here? I'm running the latest LR classic on windows 10.

Topics

Bug, FAQ, Problem or error, Sync, Windows

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

Lightroom collection not completely syncing to the cloud

Hi,

As stated in the title, my collections are not "completely" syncing to the cloud. What I mean by this is that the sync apparently completes (top left indicator in classic goes through the photos and completes), but when i open CC on my phone, i notice hundreds of images not synced vs the smaller amount of sync errors tallied by lightroom classic with the sync error label (double arrow with three dots).

When i open adobe lightroom in the browser... (lightroom.adobe.com)... there's a section on the left panel labeled "sync issues" which seems to tally all the missing photos, but there's nothing I can do from there, bc the images weren't synced. Somehow the cloud knows that the photos weren't synced, but lightroom doesn't.

 

This isn't an image size issue, bc I tracked down images from both the sync error list (LR classic) and the sync issue list (LR web) removed and readded them to successfully sync to the cloud (there was a partial solution online about double clicking the sync error label that doesn't work for me either).

 

Something I noticed was selecting the photos in the synced collection in LR classic and scrolling around would make LR classic "see" some of the unsynced photos and sync them, but the number of sync issues this fixes is arbitrary and insignificant when you have so many photos.

 

What's the solution here? I'm running the latest LR classic on windows 10.

Topics

Bug, FAQ, Problem or error, Sync, Windows

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

Have something to add?

Join the conversation