Highlighted

Lightroom color are different when exported.

Community Beginner ,
May 25, 2020

Copy link to clipboard

Copied

Hey guys so I ran into an odd issue with my LR and PS. When I export a photo it looks completely different but if I take a screen shot of that same photo when editing the screen shot looks perfect and normal. There seems to be something going on with the color management. I tried messing around with a lot of things in preferences  but with no luck. I also connected different calibrated displays to my pc and it shows the same result for some reason so it is not to do with a display but rather something within lightroom and photoshop, camera raw, or something color management wise. My maching is a dell xps 15. I am leaving some examples below.

 

As we can see there is a dramatic color and contrast shift for some reason during the export. The differences are consistant on multiple viewers such as google chrome, my iphone, etc.

 

There were no changes to the settings at all.

 

 

Thank you.

Screenshot from lightroomScreenshot from lightroomExportExport

TOPICS
Import and export, Presets or profiles

Views

693

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom color are different when exported.

Community Beginner ,
May 25, 2020

Copy link to clipboard

Copied

Hey guys so I ran into an odd issue with my LR and PS. When I export a photo it looks completely different but if I take a screen shot of that same photo when editing the screen shot looks perfect and normal. There seems to be something going on with the color management. I tried messing around with a lot of things in preferences  but with no luck. I also connected different calibrated displays to my pc and it shows the same result for some reason so it is not to do with a display but rather something within lightroom and photoshop, camera raw, or something color management wise. My maching is a dell xps 15. I am leaving some examples below.

 

As we can see there is a dramatic color and contrast shift for some reason during the export. The differences are consistant on multiple viewers such as google chrome, my iphone, etc.

 

There were no changes to the settings at all.

 

 

Thank you.

Screenshot from lightroomScreenshot from lightroomExportExport

TOPICS
Import and export, Presets or profiles

Views

694

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 25, 2020 0
Adobe Community Professional ,
May 25, 2020

Copy link to clipboard

Copied

This is most likely an issue with the monitor profile.

Windows 10 is known to install low quality monitor profiles from monitor manufacturers when doing updates.

These are often defective out of the box, and Dell is no exception to this.

 

Try setting the monitor profile to sRGB (use Adobe RGB if you have a wide gamut monitor).

If this fixes the issue, it is recommended that you calibrate the monitor with a hardware calibrator.

This will also create and install a custom monitor profile that accurately describes your monitor.

 

Close all color managed applications, then press the Windows key + R, type colorcpl in the box and press Enter.

Add the sRGB profile, then set it as default.

 

color-management.png

 

Phones are not color managed, so you cannot expect to see correct colors on your iPhone.

Chrome is color managed, and should display accurate colors, but a defective profile may affect some applications and not others.

Note that no native Windows applications (Edge, Photos, Paint, File explorer, Desktop) are color managed, and will not display correct colors.

And if you've been playing around with Photoshop's color settings, set everything back to default.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2020 1
Community Beginner ,
May 25, 2020

Copy link to clipboard

Copied

Thank you Pat for the help. I have tried what you said but still getting the same result. I am also working on a BenQsw 2700 pt which is hardware calibrated. When I edit videos and such in premiere and aftereffects all the colors are accurate. Only when bringing the media into LR and PS do things start getting weird. I have tried making the AdobeRGB as well as the SRG my deafult in the windows color management application. Do you think there may be an other solutions.Color Management.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2020 0
Community Beginner ,
May 25, 2020

Copy link to clipboard

Copied

This is also how it still looks on google.GoogleGoogle

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2020 0
Adobe Community Professional ,
May 25, 2020

Copy link to clipboard

Copied

Let's forget about video editing software, as far as I know, there is no proper color management in these applications.

What I do know for sure is that with a correct and sound monitor profile, Lightroom will display correct colors.

If the colors then don't look right, you have to edit the image to make it look right.

Chrome should display the same as Lightroom, (it does on my computer) so that's a bit of a mystery.

But I have seen several reports about Chrome not displaying correct colors lately, so may be it has an obscure bug that is only triggered on some systems.

So did you change the monitor profile with Chrome closed, or restart it if it was running?

A fresh start is required to pick up the new monitor profile.

I suggest that you try a different browser, like Opera or Firefox.

 

The Palette Master software for Benq is very buggy, and I don't recommend using it.

Try calibrating using the software that came with your calibrator, or use DisplayCal.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2020 0