Lightroom color change between develop and library

New Here ,
Sep 17, 2019 Sep 17, 2019

Copy link to clipboard

Copied

Hi, I use Lightroom classic and just bought a monitor for my editing. After I calibrated the monitor I see a huge change in color switching from "library" to "develop". In the develop mode in Lightroom my colors are completely different and I cannot export the pictures to look like that. Wich means, I cannot edit in Lightroom since I cannot see the "real" result. When I use Lightroom on my mac book pro laptop the colors in "library" and "develop" are the same. That is probably because my monitor can show more colors than my laptop. But  this also means on my monitor I can't use reference photo since that is showing me the "library" version and does look so different from the develop mode. What is the problem? I have spoken to the people that sold me the monitor and we can't find any issue in any other program so it must be in Lightroom. Please help.

TOPICS
Problem or error

Views

652

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Sep 17, 2019 Sep 17, 2019
First of all, try disabling the GPU. Preferences > Performance > uncheck Use graphics processor.If that fixes the issue, updating the graphics driver might make it possible to work with the GPU enabled.If disabling the GPU doesn't help, you probably have a defective or incompatible monitor profile.What is your operating system?And how exactly did you calibrate the monitor? Did you use a hardware calibrator?

Likes

Translate

Translate
Adobe Community Professional ,
Sep 17, 2019 Sep 17, 2019

Copy link to clipboard

Copied

First of all, try disabling the GPU. Preferences > Performance > uncheck Use graphics processor.

If that fixes the issue, updating the graphics driver might make it possible to work with the GPU enabled.

If disabling the GPU doesn't help, you probably have a defective or incompatible monitor profile.

What is your operating system?

And how exactly did you calibrate the monitor? Did you use a hardware calibrator?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2019 Sep 17, 2019

Copy link to clipboard

Copied

Uncheck "use graphics processor" did the trick! Thank you so so much! You rescued my day and my editing!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

LATEST

I had the same problem.

Try zoom 1:1 ,  I think all the features of changes only appear at 1: 1 zoom.

Reference: ADOBE FAQ:  https://helpx.adobe.com/ca/lightroom-classic/kb/color-faq.html

Goog luck

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines