Lightroom crashes in develop mode

New Here ,
Jun 27, 2015 Jun 27, 2015

Copy link to clipboard

Copied

Just reinstalled creative cloud and lightroom on my computer. we have done a system upgrade and I have had lightroom on this computer before and it worked great. WE have upgraded the system to Windows 10 and lightroom still won't work. I have been reading troubleshooting blogs for over a week now and have tried numerous things. I have uninstalled and reinstalled lightroom probably 10 times. I have signed in and out of creative cloud 2758905382 times. I have deleted all associated old files from previous versions of lightroom. I have the latest up to date driver. At first I couldn't develop a picture. It would crash when I would copy settings. Then it started crashing after I woudl click to edit the next picture. Then I deleted a bunch of things and then it wouldn't import images (which I discovered was apparently because I had my printer plugged in??). Resolved the import issue but still can only edit one photo at a time and then it crashes. I used a Nikon d7100 with RAW files. Please help - I am beyond frustrated and have a very unhappy bride.

TOPICS
Crash or freeze

Views

24.6K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jul 29, 2015 Jul 29, 2015
Deactivate the GPU acceleration while LR is not running:Navigate to %appdata%\Adobe\Lightroom\Preferences\Lightroom 6 Preferences.agprefs and change the following line:useAutoBahn = true,to the followinguseAutoBahn = false,Save and close and launch Lightroom 6 again

Likes

translate

Translate

Translate
Adobe Community Professional ,
Jun 28, 2015 Jun 28, 2015

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2015 Jul 16, 2015

Copy link to clipboard

Copied

I was having a very similar issue and deactivating GPU acceleration seems to have fixed it for me.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2015 Jul 29, 2015

Copy link to clipboard

Copied

I have the same problem .Isntalled windows 10 and lightroom crashes in the develop mode almost direct. When I try to deactivated the GPU acceleration it crashes as well. What should i do?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2015 Jul 29, 2015

Copy link to clipboard

Copied

Deactivate the GPU acceleration while LR is not running:

Navigate to %appdata%\Adobe\Lightroom\Preferences\Lightroom 6 Preferences.agprefs and change the following line:

useAutoBahn = true,

to the following

useAutoBahn = false,

Save and close and launch Lightroom 6 again



Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2015 Jul 29, 2015

Copy link to clipboard

Copied

Hi, thanks for the fast respons. When you go back to driver 14.4 (AMD 7600HD) the problem seemed to be solved. It even supports GPU acceleration with this older driver.

For the older driver: Previous

Hope Lightroom will work without any bypass in the near future.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 30, 2015 Jul 30, 2015

Copy link to clipboard

Copied

The solution of F. McLion works like a charm. Thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2015 Aug 01, 2015

Copy link to clipboard

Copied

I'm not familiar with coding. How do I "navigate" to that line to make the changes?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 09, 2015 Aug 09, 2015

Copy link to clipboard

Copied

Hi,

Just open the Windows (file) explorer and copy and paste the following line in the navigation bar, and press Enter:

%appdata%\Adobe\Lightroom\Preferences\


Then edit the file named "Lightroom 6 Preferences.agprefs" with the Notepad and search for useAutoBahn.


Hope this helps.


BTW, it worked for me, it should be marked as answer.


Nicolás.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2016 Jan 11, 2016

Copy link to clipboard

Copied

I was about to throw my computer in the trash because of this issue. I got so far as to expand my memory from 4gb to 12 gb thinking my upgrade from LR3 to LR6 was way too much for my computer. You sir, made my day.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2016 Feb 06, 2016

Copy link to clipboard

Copied

Thank you!!!!  Thank you!!!!  Thank you!!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2016 Aug 28, 2016

Copy link to clipboard

Copied

I am really suffering problem with Lightroom cc update 2015 6.1 & Camera Raw 9.6.1 which came June or July update from adobe. I use my GPU just for editing photos which is Nvidia Gtx 950, well my system is working great without any problem with the GPU but only the lightroom & camera raw freezing images ( NEF or TIFF) whenever I am going to develop. I tried all the stuffs like uninstalling both PS & Lightroom , reinstalling, reinstalling graphics driver etc. In the PS , there is no problem but only problem happening in Camera Raw & Lightroom. If I uncheck the option "use graphics processor" on both application everything working fine but a bit slow. My question is why this is happening? I had Gtx 630 previously which was lower end GPU everything was working good. So why the hell I upgraded my gpu ? for better rendering obviously. I figured out My GPU is working fine enough (tested) but there is a bug in these package of software. My notebook also runs on gtx 950m & there is no glitch or bug, the same software package installed like desktop. I dont want to downgrade my Camera raw, because I saw system information on Camera raw & Lightroom. Both of them says everything is passed like open gl 4.4 etc. Then where is the glitch? Why this is happening only on desktop gpu not the notebook? I also read the adobe forum & there are thousands of people facing the same problem with GPU option. Can adobe provide a strong package like no glitch or bug?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 29, 2017 May 29, 2017

Copy link to clipboard

Copied

Fixed proposed here did not work for me. instead

  1. Launch Photoshop.
  2. Choose Edit > Preferences > Performance (Windows) or Photoshop > Preferences > Performance (Mac OS).
  3. Deselect Use Graphics Processor.
  4. Quit and relaunch Photoshop.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2017 May 29, 2017

Copy link to clipboard

Copied

You are talking about Photoshop while this is the Lightroom forum.

These are separate programs with their own preferences, do not mix them up.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 29, 2017 May 29, 2017

Copy link to clipboard

Copied

Fair enough - The same setting is actually available in Lightroom and did resolve the issue described in this conversation (at least for me)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2018 Nov 19, 2018

Copy link to clipboard

Copied

Logged in just to say thank you! This worked for me, while the other things didn't.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2019 Sep 23, 2019

Copy link to clipboard

Copied

This works perfectly! Log in just to say this. It's the same for Lightroom guys.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

You are PERFECT! Thank you so much...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2020 May 04, 2020

Copy link to clipboard

Copied

Worked like a charm. Also worked from Lightroom! Thank you so much!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2018 May 14, 2018

Copy link to clipboard

Copied

easy peasy! It worked super fine!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 19, 2019 Feb 19, 2019

Copy link to clipboard

Copied

Just to clarify quickly, this bug appears as a problem with Camera Raw not correctly implementing GPU Acceleration when editing raw files. It's not actually a bug with Photoshop or Lightroom specifically.

In Lightroom, this is easy to fix. Follow the path Edit > Preferences > Performance, you will see that the "Use Graphics Processor" is in the "Camera Raw" groupbox of settings.

In Photoshop, it's a little more complicated. If you follow the same path Edit > Preferences > Performance > "Use Graphics Processor," you will see that it is not in a "Camera Raw" groupbox of settings, and deselecting it will not fix the problem. This setting is applicable specifically to Photoshop only and doesn't address the problem.

Instead, in Photoshop you have to follow a different path. Navigate to Edit > Preferences > Camera Raw > Performance > "Use Graphics Processor" and deselect. This will resolve the problem.

Re: PS 2018 Open Image hangs

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2020 Aug 02, 2020

Copy link to clipboard

Copied

Same here. Logged in just to say thanks. I imported some presets and I thought that did it. It was driving me crazy.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines