Lightroom Custom Order Issues

New Here ,
Oct 22, 2020

Copy link to clipboard

Copied

Hoping someone can help, in all of my folders I use a custom order, but just recently that custom order reverts to time shot when ever I use an image from that folder in a collection. Anyone having the same issue and/or resolved the issue?

 

Cheers

 

Glen.

TOPICS
Problem or error

Views

49

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Oct 23, 2020

Copy link to clipboard

Copied

"that custom order reverts to time shot"

 

Is the the sort order for the folder changing in the toolbar to Capture Time?

 

Untitled.png

 

Or is the Sort setting in the toolbar remaining at Custom Order, but the actual order of the photos in the folder is changing to by-capture-time?

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 29, 2020

Copy link to clipboard

Copied

Hi John thanks for your reply, The sort order says "Custom Order" but the order itself is not the order I set. Any help really appriciated.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Oct 29, 2020

Copy link to clipboard

Copied

"The sort order says "Custom Order" but the order itself is not the order I set."

 

LR 10 has some bugs with custom order:

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-when-trying-to-add-... 

 

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-limit-of-52-reorder... 

 

Please add details of your issue to the second bug report, and be sure to click Like and Follow at the bottom of the first post. That will make it a little more likely that Adobe will prioritize a fix, and you'll be notified when the bug's status changes.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 29, 2020

Copy link to clipboard

Copied

Hi John, I haven't upgraded yet, still on 9.4, got this issue from when I went off the perpetual version (6 i thnk?)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Oct 29, 2020

Copy link to clipboard

Copied

Prior to 10, LR could occasionally lose parts of your custom order in a folder or collection, but only if you did lots of rearranging of photos.  That's the second bug report I listed.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more