Lightroom deleted all my photos after update

New Here ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

Hi, so I updated my Lightroom via the cloud desktop app and since launching it, it's brand new, it shows none of my photos at all. I had over 4000 on the previous version and now this update has made them all disappear!! Yes I am an idiot for not backing them up, but this stupid problem has p*d me off, it wouldn't let me export photos or open any photos in Photoshop, that is why I updated to begin with, and now after the update everything is well and truly f*d!!!!!!!!

 

HELP

TOPICS
Problem or error

Views

55

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

Please check and advise the version of Lightroom you have installed and include the version number.

When you provide this info we can advise how you should proceed.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.2.3, LrC 10.2, Lr 4.1, Ps 22.3, Pr 14.8.0; Camera OM-D E-M1.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

That's annoying! Are the files still available via the explorer? It may be that they just became disassociated from their location in LR...Are there still blank icons in LR where your photos used to be?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

An occasional bug, and this does not happen to most users, an odd one. Is LrC might foul up upon upgrade and open the wrong catalog, often an older one than the one you were using just before the upgrade. Or it might have so much trouble that it creates a new catalog.

 

So, outside of LrC, using your OS file manager, search for other catalogs. Pay attention to file dates. Double click on a catalog to open them. 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

Oh, and just what if?/

 

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Please_Post_Your_Sys_Info_as_LrC_reports_it.png

 

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

Thanks for your responses guys, I really appreciate the help offered. Thankfully an Adobe rep took over my computer and got to the bottom of the problem, I had stupidly deleted the adobe cloud syncing function somehow, therefore no photos were syncing from the cloud to lightroom.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines