Highlighted

Lightroom displays grey when zooming in on large file

New Here ,
Feb 09, 2020

Copy link to clipboard

Copied

I've got a fairly large panorama that has been stitched with PTGui and exported as TIFF file (approx 250 MP). After importing it into LR it is visbile within the catalogue, everything seems normal.

When I zoom in though, LR stops displaying the photo and instead only shows the grey background. All buttons and panels around the "display portion" of Lightrrom are unaffected. It's the space where the picture should be displayed, which turns into solid background grey.

I refuse to believe it's a performance issue since im running on an i7 7700k, Geforce 1060 and 64GB.

What's the problem here?

TOPICS
Problem or error, Windows

Views

285

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom displays grey when zooming in on large file

New Here ,
Feb 09, 2020

Copy link to clipboard

Copied

I've got a fairly large panorama that has been stitched with PTGui and exported as TIFF file (approx 250 MP). After importing it into LR it is visbile within the catalogue, everything seems normal.

When I zoom in though, LR stops displaying the photo and instead only shows the grey background. All buttons and panels around the "display portion" of Lightrrom are unaffected. It's the space where the picture should be displayed, which turns into solid background grey.

I refuse to believe it's a performance issue since im running on an i7 7700k, Geforce 1060 and 64GB.

What's the problem here?

TOPICS
Problem or error, Windows

Views

286

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 09, 2020 0
Adobe Community Professional ,
Feb 09, 2020

Copy link to clipboard

Copied

Lightroom Classic currently only supports TIFF files up to 65,000 pixels, See this document for more information https://helpx.adobe.com/uk/lightroom-classic/help/supported-file-formats.html

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2020 0
New Here ,
Feb 09, 2020

Copy link to clipboard

Copied

Thanks for replying, but my image isn't anywhere near 65000 px on either of the sides so the problem must be somewhere else.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2020 0
Most Valuable Participant ,
Feb 09, 2020

Copy link to clipboard

Copied

A 250 MP image (e.g. 20K x 12.5K pixels) will usually be smaller than the maximum size allowed by LR (512 MP, 65K pixels on a side). So I think it's more likely that Benobiwahn is tripping over this long-standing bug:

https://feedback.photoshop.com/photoshop_family/topics/lightroom-classic-preview-size-limit

 

Please add your constructive opinion to the bug report, and be sure to click Me Too and Follow in the upper-right corner. That will make it a little more likely that Adobe will prioritize a fix, and you'll be notified when the bug's status changes.

 

[Use the reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2020 1
New Here ,
Feb 09, 2020

Copy link to clipboard

Copied

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2020 0
Xairoo LATEST
New Here ,
May 23, 2020

Copy link to clipboard

Copied

I have the same problem. It stopped working from one day to another. Didn't changed anything. Just imported a new pano. Also updating the version (from 8.? to the latest) didn't helped.

 

It's just the library, in develop module it works.

 

Have a look at the date: https://community.adobe.com/t5/lightroom-classic/can-t-zoom-in-on-large-stitched-panorama-lightroom-...

 

Wish LRTimelapse would run with other programs to, so I would can go away from Adobe. Already using Resolve and Affinity Photo/Designer, all are amazing. Next step is to test some Lightroom alternatives. Using LR with LRTimepalse for only timelapses is an option. But yeah, it looks like the time has come to move away from Adobe.

Oh and if you have to edit panos (like fixing the sky or the bottom), use Affinity Photo. Works so great with the live projection and it's really fast. Wont think back for the PS (wasted) time with all the problems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 23, 2020 0