Lightroom edits not showing in film strip preview, navigator preview, detail preview, or photoshop

New Here ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

Hoping for some help here. Recently downloaded lightroom and photoshop on new HP specre 360 laptop I've never had this issue before on my PC or dell. Images with examples are attached. My edits are not changing the film strip previews, navigator preview or detail preview in Develop mode. They are also not reflecting in Library, or in Photoshop when I select Edit in Photoshop with lightroom edits. Once in Photoshop I can open Camera and See the changes, but once I close out, none of the changes show in the edited image layer. I imported into the library and selected camera settings for all, then move to develop for edits. When I export out of Lightroom, the image shows the edited version. At a total loss here on what to do. I'm also on Windows 10, not sure if that makes a difference.

 

Any thoughts on how to fix this issue? 

TOPICS
Bug, Import and export, Problem or error, Windows

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

LATEST

image_2021-07-02_222520.png

 

You have a defective monitor profile, the yellow cast in the histogram is a clear indication of that.

Profiles from monitor manufacturers are often defective out of the box.

 

Setting the monitor profile to sRGB will fix the issue, but may not be entirely accurate.

For correct colors, calibrate your screen with a hardware calibrator. This will also create and install a custom monitor profile that contains an accurate description of your screen's color response.

 

To change the monitor profile to sRGB, first close Lightroom and Photoshop.

Then press the Windows key + R, type colorcpl in the box and press Enter.

Add the sRGB profile, then set it as default.

 

color-management.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines