Lightroom Error "Failed to send Email"

Explorer ,
Jan 08, 2017 Jan 08, 2017

Copy link to clipboard

Copied

I am using Lightroom CC Ver. 2015.8 on an iMac with OS Sierra Ver. 10.12.2.

I am experiencing problems emailing photos from within Lightroom. This is the error message that pops up after I hit "send:" Failed to send Email.

I am positive my email settings are all correct. I have tried using different email addresses, not sending more than one photo, sending low quality images, but nothing works and I still get the "Failed to send Email" error.

Can someone please help?

Thanks!

TC

Views

7.2K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Jan 08, 2017 Jan 08, 2017
Gmail can use a 2 step verification system. Not sure if you have enabled it or maybe it got enabled by mistake. You can go to Google Gmail and add an exception to it for LR. Or you can turn it off.Turn off 2-Step Verification - Accounts Help

Likes

translate

Translate

Translate
LEGEND ,
Jan 08, 2017 Jan 08, 2017

Copy link to clipboard

Copied

What email provider are you using?

Does it have and have you enable 2 step verification?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 08, 2017 Jan 08, 2017

Copy link to clipboard

Copied

Hello Just Shoot Me,

I am using Gmail, and this just started happening today as I have been able to email photos directly from Lr with no problems.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 08, 2017 Jan 08, 2017

Copy link to clipboard

Copied

Gmail can use a 2 step verification system. Not sure if you have enabled it or maybe it got enabled by mistake. You can go to Google Gmail and add an exception to it for LR. Or you can turn it off.

Turn off 2-Step Verification - Accounts Help

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 08, 2017 Jan 08, 2017

Copy link to clipboard

Copied

As I said, this just started happening today and I have not enabled 2 step verification for Gmail.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 26, 2017 Mar 26, 2017

Copy link to clipboard

Copied

I'm curious why you marked Just Shoot Me's response as the 'correct answer', when you also said you have not enabled 2 step verification for Gmail. Did you later discover that to be the issue? If so, it would be helpful if you mentioned that here.

Thanks!

John

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

I have never experienced anything as frustrating as trying to get LR to email photos.  I went through hell in another thread trying to get it work with Apple ID, then it worked, now it doesn't.  They I tried Yahoo, once it worked, now it doesn't.  How about Gmail, never worked.

No, I don't have 2 step verification enabled on any email account, and yes, all the settings are correct.

Why is this such a problem, and how the hell do I fix it?

Is there a bug fix for LR?

thanks!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2018 Jan 02, 2018

Copy link to clipboard

Copied

Not sure if you ever solved the issue. But I just spent an hour trying to figure it out. What worked at the end was either:

1 - a restart of Lightroom after setting up the gmail settings

2 - there was a space after the send to email address that I took out.

Then I was able to send 3 photos at once...I hope you got it figured out long time ago though

Michelle

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

Because I thought it was correct.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2018 Apr 29, 2018

Copy link to clipboard

Copied

My solution to the  Email not sent  message was to enter  the password for my google account where credential settings is requested below the box with browser settings 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

how do you add an axception to it for lightroom? i have been trying to find it.

please I need help

 

thank you

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

this problem does not involve two step verification. Mine is turned off on two gmail accounts and it still will not go througn. In the original drop down if you select "apple" on your Mac it will take you to a second screen where your gmail server will function. It is an extra step and a pain. I have reported this to Adobe.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines