Highlighted

Lightroom et Fuji XT3

New Here ,
Mar 01, 2020

Copy link to clipboard

Copied

Bonjour,

J'utilise un hybride Fuji XT3 (donc avec capteur Xtrans de dernière génération) depuis quelques mois et la dernière version 9.2 de Lr Classic (abonnement).

Je fais beaucoup de paysages et j'ai remarqué avec l'habitude la presence d'artefacts dans les feuillages mais aussi bien d'autres situations (texture de la neige, montagne,...). Du coup mes photos ressemblent presque à des aquarelles quand je zoome à 1:1. 

J'ai fait des recherches sur le net et j'ai trouvé beaucoup de choses à lire dont beaucoup d'inepsies. 

J'ai aussi testé tous les autres dérawtiseurs du marché pour voir si ça ne pouvait pas constituer une solution simple mais rien à faire.

La meilleure solution que j'ai trouvé reste encore d'utiliser la fonction d'accentuation des détails de Lr systématiquement. Mais même avec cela, le problème persiste.

Je ne sais pas encore si ça sera visibile sur une impression au format A4 mais je cherche une solution sous Lr pour atténuer voir régler le problème.

J'imagine que le problème n'est pas nouveau. Et moi je fais beaucoup de photos de paysages avec ce boitier... 

Voilà, toute proposition pour résoudre mon problème est la bienvenue.

Merci d'avance.

Topics

FAQ, Import and export, Make It, Performance, Problem or error, Windows

Views

446

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom et Fuji XT3

New Here ,
Mar 01, 2020

Copy link to clipboard

Copied

Bonjour,

J'utilise un hybride Fuji XT3 (donc avec capteur Xtrans de dernière génération) depuis quelques mois et la dernière version 9.2 de Lr Classic (abonnement).

Je fais beaucoup de paysages et j'ai remarqué avec l'habitude la presence d'artefacts dans les feuillages mais aussi bien d'autres situations (texture de la neige, montagne,...). Du coup mes photos ressemblent presque à des aquarelles quand je zoome à 1:1. 

J'ai fait des recherches sur le net et j'ai trouvé beaucoup de choses à lire dont beaucoup d'inepsies. 

J'ai aussi testé tous les autres dérawtiseurs du marché pour voir si ça ne pouvait pas constituer une solution simple mais rien à faire.

La meilleure solution que j'ai trouvé reste encore d'utiliser la fonction d'accentuation des détails de Lr systématiquement. Mais même avec cela, le problème persiste.

Je ne sais pas encore si ça sera visibile sur une impression au format A4 mais je cherche une solution sous Lr pour atténuer voir régler le problème.

J'imagine que le problème n'est pas nouveau. Et moi je fais beaucoup de photos de paysages avec ce boitier... 

Voilà, toute proposition pour résoudre mon problème est la bienvenue.

Merci d'avance.

Topics

FAQ, Import and export, Make It, Performance, Problem or error, Windows

Views

447

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 01, 2020

Copy link to clipboard

Copied

This is a Known problem with Fuji XTrans sensors and Adobe LR and CR. Not seen with some other RAW developers and or not as bad.

I have 2 Fuji models, E2 and T2 and see it all the time, When I Over Sharpen. 

 

Sharpen slightly then send to PS to sharpen more.

 

For me I am serious considering selling all my Fuji gear and going back to Leica (and or any camera system that has the standard bayer color filter array).

 

I am just so tired of the Worm problem (Google Fuji Worm problem) that I rarely use the Fuji system anymore.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Mar 01, 2020

Copy link to clipboard

Copied

Ok, FujiX and LRC

 

Many FujifimX users are not happy with Adobe's RAW conversion of RAF files. A few points as follows.

 

1. By default Lightroom Classic apples sharpening. This sharpening is typically incorrect for X sensors. X sensor sharpening needs to be treated differently. IMO you need to undo that sharpening, preferably at the beginning, at import. I do not know a way to change Lightroom Classics default on this.

 

You can use a preset at import, or immediatly after import, this one being a Lightroom General Classic preset called Zeroed, It might be turned off in Preset/Manage. Otherwise just drag the sharpening slider to zero.

 

2. Many FujiX shooters absolutly hate Adobe RAW conversion to the point of not using it in Lightroom. Instead they use third party converters. Typically meant specifically for FujiX. These third party converters will create DNG files.

 

Probably the most popular is Iridient X-Transformer

 

https://www.iridientdigital.com/products/xtransformer.html

 

Guidance exist on-line in its use.

 

3. Note/Followup. In my opinion, never ever throw your RAF files out. You never know when an improvement in RAF conversion will come out. When I bring my RAF files home I import them into Lightroom Classic, I keep them in a folder, then I use Iridient X-Transformer, and edit the resultant DNG files.

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 01, 2020

Copy link to clipboard

Copied

Do not waist your time or money with iridient X-Transformer. It does not work to remove or even limit the Worms in RAF files. I bought it, used it, waisted my money.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...