Highlighted

Lightroom import stopped working

New Here ,
Apr 30, 2020

Copy link to clipboard

Copied

Hi

I've not had much cause to import photos into LR during lockdown, but went to upload a few recent images into the catalogue today. Images are from my smartphone and have been copied across to the main drive where I store all images - whatever device they are captured on.

 

Import button just causes LR to freeze with the whirring circle icon - as does Synchronise folder. Takes so long I had assumed it had crashed permanently, but having left it while I was called to something else it seems it does load eventually. But so slow it's as if it's looking at every file in the universe first!

 

Is there a fix for this?

 

Am using Windows 10, LR Classic v9.2.1

Adobe Community Professional
Correct answer by ManiacJoe | Adobe Community Professional

If the smart phone is still connected to the computer, try disconnecting it before launching the Import dialog.

 

Topics

Crash or freeze, Import and export

Views

751

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom import stopped working

New Here ,
Apr 30, 2020

Copy link to clipboard

Copied

Hi

I've not had much cause to import photos into LR during lockdown, but went to upload a few recent images into the catalogue today. Images are from my smartphone and have been copied across to the main drive where I store all images - whatever device they are captured on.

 

Import button just causes LR to freeze with the whirring circle icon - as does Synchronise folder. Takes so long I had assumed it had crashed permanently, but having left it while I was called to something else it seems it does load eventually. But so slow it's as if it's looking at every file in the universe first!

 

Is there a fix for this?

 

Am using Windows 10, LR Classic v9.2.1

Adobe Community Professional
Correct answer by ManiacJoe | Adobe Community Professional

If the smart phone is still connected to the computer, try disconnecting it before launching the Import dialog.

 

Topics

Crash or freeze, Import and export

Views

752

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 01, 2020

Copy link to clipboard

Copied

Have  you power cycled your computer recently?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 01, 2020

Copy link to clipboard

Copied

Do you mean shut down and turnoff the power for at least 30 seconds before power on the computer.

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.6: LrC 9.4, Lr 3.4.1, Ps 21.2.3, Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 04, 2020

Copy link to clipboard

Copied

Yes - to both.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 04, 2020

Copy link to clipboard

Copied

Just had another go at hitting the import button (not that I actually have anything much to import!) - Oddly this time it gets a bit further, and recognises my phone is connected after a short delay but no other drives but then still hangs. Windows said it was not responding on quite a few occasions.

 

Thinking about it, the last import is probably be the first one I've done since last update of LR/PS/CC software...? Related? Who knows, but possible...

 

Right now it's not a huge issue while I'm taking so few photos, but once we're allowed out to play again it will be a real pain if it continues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 04, 2020

Copy link to clipboard

Copied

Is that phone shuttong down during import? Do not allow it to go into power save, etc.

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 04, 2020

Copy link to clipboard

Copied

If the smart phone is still connected to the computer, try disconnecting it before launching the Import dialog.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 05, 2020

Copy link to clipboard

Copied

Apols, that should have occurred to me to try - I don't often connect the smart phone to Lightroom - and haven't had issues with it before. But yes, that solved it.

Thanks ManicJoe (and DavidG for also spotting that the phone was likely to be the culprit, although I'd been careful not to let it go into power save etc)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...