Lightroom is to small to see on my laptop

New Here ,
Mar 10, 2019 Mar 10, 2019

Copy link to clipboard

Copied

When I load my lightroom on my laptop it is too small to see or use.

2019-03-10.png

Does anyone have an idea how to change the size of the display on my screen.  It doesn't help by changing my screen size of my display.

Views

1.9K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 10, 2019 Mar 10, 2019

Copy link to clipboard

Copied

Go to Edit > Preferences > Interface, and try a larger font size.

Restart Lightroom for the change to take effect.

LR-font-size.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2019 Mar 10, 2019

Copy link to clipboard

Copied

That didn't do anything.  if anyone has another idea please submit your thoughts.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 10, 2019 Mar 10, 2019

Copy link to clipboard

Copied

Did you restart Lightroom after changing the font size?

And what version of Lightroom are you running? (Help > About Adobe Photoshop Lightroom)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2019 Mar 10, 2019

Copy link to clipboard

Copied

I am running version 4.4.1 on windows 10.

I did restart lightloom and no change, tried small, large, and auto.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 10, 2019 Mar 10, 2019

Copy link to clipboard

Copied

When Lightroom 4 was released, high resolution monitors were not common, so it has limited options for font size. (your monitor resolution seems to be 3840 x 2160)  The current version – Lightroom Classic – has two more options, Larger and Largest.

You can reduce the monitor resolution, but that's not ideal, because images will appear less sharp, and you risk over sharpening them.

Try increasing the interface scaling in Windows, not sure where it is on Windows 10, possibly Control panel > Display.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Mar 11, 2019 Mar 11, 2019

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 10, 2019 Mar 10, 2019

Copy link to clipboard

Copied

If you want to change the size of the thumbnails, use the slider on the lower right corner of your screen.

Screenshot 2019-03-10 16.26.59.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 10, 2019 Mar 10, 2019

Copy link to clipboard

Copied

Looks like your laptop has a high resolution screen (4K perhaps?) and that you have set the screen resolution to the native screen resolution. Set it much lower.

-- Johan W. Elzenga

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

I right clicked the LR icon -> Properties -> Compatibility -> Change high DPI settings and then ticked "Override high DPI scaling behaviour. Scaling performed by System (Enhanced)." as per

https://blogs.windows.com/windows-insider/2017/01/09/announcing-windows-10-insider-preview-build-150...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines