Lightroom keeps crashing and restarting iMac

Community Beginner ,
Jan 21, 2021

Copy link to clipboard

Copied

Hi people. 
I have this problem since last update after new years.

I have an iMac late 2015, 8gb Ram... 
And until this month, i can count on my hand how many times LR this happenend. 
I open LR, i try to work(and by work i mean changing module G to D or just going from a image to another on mode G), it freezes, then my computer also freezes, and restarts.
Now i just can not work anymore, i tried creating another user on my pc and the problem 

continues to happen.  
It also happend with Bridge when i was selecting images, and also while i was tryting to work on camera raw, since LR was not working. And then i got the same issue. 

Please anyone can help me. 
Thank you. 

TOPICS
Bug, Crash or freeze, How to, Mac, Performance, Problem or error

Views

136

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Explorer , Jan 21, 2021
janmalycz Explorer , Jan 21, 2021
Hi, it is cause by ENORMOUS BUG in last two versions of LrC 10.1 and 10.1.1 present ever since begining of Decenber 2020. Adobe keeps ignoring it in a big way. System crashing, UI glitches, UI hangs for many minutes. Unable to finish your job.  Just downgrade back to LrC version 10.0 in CreativeCloud.app. Nothing else needed.  Both of there updates needs to be pulled and fixed ASAP!!! You can read dozens of threads about this bug here form hundreds of users.  SHAME ADOBE! 

Likes

Translate

Translate
Jump to answer Jump to answer
Community Beginner ,
Jan 21, 2021

Copy link to clipboard

Copied

I just did right now a downgrad it to an earlier version.
It seems to work very well, no bug and no crashes.... 

Thanks

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jan 21, 2021

Copy link to clipboard

Copied

Hi,

 

it is cause by ENORMOUS BUG in last two versions of LrC 10.1 and 10.1.1 present ever since begining of Decenber 2020. Adobe keeps ignoring it in a big way. System crashing, UI glitches, UI hangs for many minutes. Unable to finish your job. 

 

Just downgrade back to LrC version 10.0 in CreativeCloud.app. Nothing else needed. 

 

Both of there updates needs to be pulled and fixed ASAP!!!

 

You can read dozens of threads about this bug here form hundreds of users. 

 

SHAME ADOBE! 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 21, 2021

Copy link to clipboard

Copied

Thanks,
Yes, really shame.... 

By the way i am just starting to learn how C1 works....perharps i am moving out... 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 24, 2021

Copy link to clipboard

Copied

Danke für die Hilfe... Upgrade durchgeführt von 10.1.1 auf 10.0 und es geht wieder

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more