Highlighted

Lightroom not able to load images from desktop MacBook Pro

Community Beginner ,
Jun 14, 2020

Copy link to clipboard

Copied

I have a single image I am trying to bring into lightroom. I cannot get Lightroom to find any images on the desktop nor in subfolders despite Include Subfolders being checked. I am sure I can load the image onto a thunmb drive and work around it, but what's the issue with LR not "seeing" all of thse files?

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator}

Adobe Community Professional
Correct answer by Just Shoot Me | Adobe Community Professional

Check the setting in this section of the System preferences of OS X.

 

catalinasecurity.png

TOPICS
How to, Import and share, Mac, Problem or error

Views

170

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom not able to load images from desktop MacBook Pro

Community Beginner ,
Jun 14, 2020

Copy link to clipboard

Copied

I have a single image I am trying to bring into lightroom. I cannot get Lightroom to find any images on the desktop nor in subfolders despite Include Subfolders being checked. I am sure I can load the image onto a thunmb drive and work around it, but what's the issue with LR not "seeing" all of thse files?

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator}

Adobe Community Professional
Correct answer by Just Shoot Me | Adobe Community Professional

Check the setting in this section of the System preferences of OS X.

 

catalinasecurity.png

TOPICS
How to, Import and share, Mac, Problem or error

Views

171

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 14, 2020 0
Community Beginner ,
Jun 14, 2020

Copy link to clipboard

Copied

Screen Shot 2020-06-14 at 5.24.09 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2020 0
Adobe Community Professional ,
Jun 14, 2020

Copy link to clipboard

Copied

Check the setting in this section of the System preferences of OS X.

 

catalinasecurity.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2020 1
Community Beginner ,
Jun 15, 2020

Copy link to clipboard

Copied

Thanks JSM - that fixed it. Assume it got modified during latest OS update. Big help thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2020 0
Adobe Community Professional ,
Jun 14, 2020

Copy link to clipboard

Copied

Are you using the Catalina OS?

If so, and JSM's post doesn't help maybe have a look here:

Adobe has acknowledged this bug: 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2020 1
Community Beginner ,
Jun 15, 2020

Copy link to clipboard

Copied

Thanks for your response. JSM's post did the trick! Appreciate your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2020 0