Lightroom not fetching previews from edits

Participant ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

Hi all

 

I have a strange bug on my LR which I can't understand why it is happening and it is annoying me...

I have some RAW's that I have edited in the past, and the edits show in developer module, but if I press "G", either with grid or just showing that one photo, the edits do not show. I have read metadata from files and generated previews again and the problem persists. The only way to have it working is to edit and add a new edit (for example +1 in shadows).

 

Thank you.

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator}

TOPICS
Problem or error

Views

78

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Please_Post_Your_Sys_Info_as_LrC_reports_it.png

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

Please see below:

 

Lightroom Classic version: 10.0 [ 202010011851-ef6045e0 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.19041
Application architecture: x64
System architecture: x64
Logical processor count: 12
Processor speed: 3.5 GHz
SqLite Version: 3.30.1
Built-in memory: 32697.7 MB
Real memory available to Lightroom: 32697.7 MB
Real memory used by Lightroom: 6316.4 MB (19.3%)
Virtual memory used by Lightroom: 11063.3 MB
GDI objects count: 1090
USER objects count: 3282
Process handles count: 3092
Memory cache size: 8576.0MB
Internal Camera Raw version: 13.0 [ 610 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 2790MB / 16348MB (17%)
Camera Raw real memory: 2794MB / 32697MB (8%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1080, 2) 1366x768
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
DirectX: NVIDIA GeForce GTX 1650 SUPER (27.21.14.5638)

 

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: D:\Lightroom Catalog\Lightroom Catalog-2-v10.lrcat
Settings Folder: C:\Users\jjpma\AppData\Roaming\Adobe\Lightroom

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

Library Previews

and generated previews again

But did you close LrC and use your OS File Manager to delete the Library Previews, then relaunch LrC (whereupon LrC will recreate them)

 

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gives-error-preview-cache.html

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines