Highlighted

Lightroom not listening to ICC profiles

Community Beginner ,
May 09, 2020

Copy link to clipboard

Copied

Hey guys, so I have BenQ Sw2700pt wide gamut monitor which is hardware calibrated but for some reason the hardware calibration seems to be being overridden or something with lightroom and even photoshop but seems fine with apps like premire and after effects. I edit a photo in lightroom and export and when I view it anywhere (google, windows photoviewer, my website, etc.) the colors are completely different. This started happening recently, before everything was consistant, and I don't know if it is something with the hardware calibration or something lightroom is doing. Any help would greatly be apreciated thank you. 

 

P.S.w hen exporting photos or videos out of premiere or after effects everything looks fine and consistant everywhere. My machine is a Dell XPS 15 btw. 

Topics

Bug, Import and export, Presets or profiles, Problem or error, Windows

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom not listening to ICC profiles

Community Beginner ,
May 09, 2020

Copy link to clipboard

Copied

Hey guys, so I have BenQ Sw2700pt wide gamut monitor which is hardware calibrated but for some reason the hardware calibration seems to be being overridden or something with lightroom and even photoshop but seems fine with apps like premire and after effects. I edit a photo in lightroom and export and when I view it anywhere (google, windows photoviewer, my website, etc.) the colors are completely different. This started happening recently, before everything was consistant, and I don't know if it is something with the hardware calibration or something lightroom is doing. Any help would greatly be apreciated thank you. 

 

P.S.w hen exporting photos or videos out of premiere or after effects everything looks fine and consistant everywhere. My machine is a Dell XPS 15 btw. 

Topics

Bug, Import and export, Presets or profiles, Problem or error, Windows

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 09, 2020

Copy link to clipboard

Copied

There seems to be an issue with the BenQ calibration software. Go to https://feedback.photoshop.com/ and search for 'BenQ'. You will find some threads about this issue.


-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 16, 2020

Copy link to clipboard

Copied

Thanks man I will definitely do that right now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 25, 2020

Copy link to clipboard

Copied

So I figured out his nothing to do with my display as this same phenomenon happens on multiple displays. It seems to be something off with color management within photoshop and lightroom, camera raw, or my pc. Would you happen to know how to get around that issue?

ExportExport

ScreenshotScreenshot

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 25, 2020

Copy link to clipboard

Copied

The photo looks how it is supposed to when I screenshot but completey off again when viewed anywhere when exported. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 25, 2020

Copy link to clipboard

Copied

View anywhere in what application? If you view the exported image in a non-color managed application, then the colors will not be correct.


-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 26, 2020

Copy link to clipboard

Copied

Irfanview, crhome, etc.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 27, 2020

Copy link to clipboard

Copied

Lightroom and Photoshop are both fully color managed. They show the correct image, the viewers probably do not. What are your export settings?


-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...