Lightroom not reading SDHC card

New Here ,
Feb 11, 2021

Copy link to clipboard

Copied

Hi, I am trying to import from a camera card into Lightroom newly installed onto an iMac. The card appears in the Source panel as EOS_DIGITAL but the screen is showing 'no photos found' and I'm not getting the DCIM subfolder that contains the photos. They are all there when I check the card in Finder and the card reads fine on my MacBook showing the DCIM subfolder and all the photos.

Any ideas please?!

TOPICS
Import and export

Views

52

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Feb 11, 2021

Copy link to clipboard

Copied

Please provide the following basic information:

 

Adobe Forum.png

Also please state what camera took these photos.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
JonHG AUTHOR
New Here ,
Feb 11, 2021

Copy link to clipboard

Copied

The Camera was a Canon EOS 700D, but as I mentioned the card reads fine on my MacBook but not the iMAc. Both have the same versions of macOS Catalina and the most recent Lightroom. Attached are screenshots of the import page of the MacBook showing the dropdown DCIM folder within the EOS_Digital device source with the photos showing, and of the iMac screen showing the same device source but not the DCIM folder and saying no photos found. A further screen shot is attached with Finder open showing the card is there with the DCIM folder and the photographs.

Screenshot 2021-02-11 at 14.15.44.png

Screenshot 2021-02-11 at 14.16.22.png

Screenshot 2021-02-11 at 14.16.38.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Feb 11, 2021

Copy link to clipboard

Copied

So you're not going to provide the other information requested?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Feb 11, 2021

Copy link to clipboard

Copied

What happens if you check "Include Subfolders"?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
JonHG AUTHOR
New Here ,
Feb 11, 2021

Copy link to clipboard

Copied

appologies for omiting the other information, it isnt readily to hand. The card details and photos are there on the iMAc in Finder, Lightroom is not picking it up bjut it is fine on the MacBook Pro laptop.

Checking 'include subfolders' has no effect, still doesnt show the detail.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
JonHG AUTHOR LATEST
New Here ,
Feb 11, 2021

Copy link to clipboard

Copied

Trial and error and perseverance has solved the problem thanks.

Click the 'From' Device at the top left (EOS_DIGITAL), in drop down menu click 'other source', Finder opens up with the device and subfolders, check 'Choose' button.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more