Lightroom not Responding

New Here ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

I keep getting the message Lightroom not Responding.  I have uninstalled and reinstalled with no improvements.  I do have versio 10 on my computer right now.  I am using Lightroom Classic.  

TOPICS
Problem or error

Views

56

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

Please provide the following basic information:

 

Adobe Forum.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

Lightroom Classic version: 10.0 [ 202010011851-ef6045e0 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Home Premium Edition
Version: 10.0.18363
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 2.3 GHz
SqLite Version: 3.30.1
Built-in memory: 16105.4 MB
Real memory available to Lightroom: 16105.4 MB
Real memory used by Lightroom: 1396.6 MB (8.6%)
Virtual memory used by Lightroom: 1600.9 MB
GDI objects count: 675
USER objects count: 2435
Process handles count: 1898
Memory cache size: 478.3MB
Internal Camera Raw version: 13.0 [ 610 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 356MB / 8052MB (4%)
Camera Raw real memory: 374MB / 16105MB (2%)
System DPI setting: 216 DPI (high DPI mode)
Desktop composition enabled: Yes
Displays: 1) 3840x2160
Input types: Multitouch: Yes, Integrated touch: Yes, Integrated pen: Yes, External touch: No, External pen: No, Keyboard: Yes

Graphics Processor Info:
DirectX: NVIDIA GeForce MX250 (27.21.14.5167)

 

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: F:\2016\Lightroom\Seriously\Seriously.lrcat
Settings Folder: C:\Users\natha\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) Nikon Tether Plugin

Config.lua flags: None

Adapter #1: Vendor : 10de
Device : 1d13
Subsystem : 863f103c
Revision : a1
Video Memory : 1983
Adapter #2: Vendor : 8086
Device : 9b41
Subsystem : 863f103c
Revision : 2
Video Memory : 80
Adapter #3: Vendor : 1414
Device : 8c
Subsystem : 0
Revision : 0
Video Memory : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Speaker (Realtek(R) Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: LR5x42
Direct2DEnabled: false

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines