Lightroom Not Showing All Photos in Folder Since Update

New Here ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

I am using macOS Catalina 10.15.7.

 

I updated LR Classic & Photoshop yesterday to version 10.0.  I opened LRC today to import some images.  LRC sees the folder but only sees one file in the folder.  There are more than 100 images in the folder. 

 

Upon checking other folders (from within LR), Lightroom sees the folders but does not display the files in the folders.  Mac Finder displays all the files in the folders.  LRC does not.

 

Any ideas on how to fix this?

TOPICS
Bug, Import and export, Mac, Problem or error

Views

77

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

It sounds like the wrong catalog file was upgraded to version 10.0.

 

Find the most recent working catalog file you were using in Lightroom Classic 9.4, and update that catalog file to 10.0.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

Can't be that because I only have one (1) catalog which I backup every night after processing.  

 

LRC was showing all the files in the folders before the update and now it's not.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

Yet it sure seems like somehow you have more than one catalog, and I would still check to see if perhaps there was accidentally created another catalog.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

That's pretty insulting.  I am not a novice.  I know how many catalogs I have.  I have one.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

I wasn't insulting you. I was diagnosing your symptoms, this is a common symptom when people accidentally create another catalog.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

I only have one catalog.  No other catalog was accidentally created.  

 

...and yes, you were insulting by assuming that you know more about what's on my computer than I do.

 

Maybe you don't know that you're insulting because you think you're a LEGEND.

 

I don't need your help.  I'll figure it out.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

Lightroom update may have selected the wrong catalog, not the user. Occasional glitch.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

Hi, @therod0308 

To be clear,  it is in the 'Import' dialog that you are seeing only one photo to Import? Am I correct?

Please, Post a screen-shot of you full Import screen to give us a 'picture' of your Import settings and the 'one image' that you are seeing. And a clip of the same Folder in Mac Finder.

("A picture is worth a thousand words.")

 

 

Regards. My System: Lr-Classic 10.2, Photoshop 22.3, Lightroom 4.2, Windows-10 Nikon DSLR.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

Hi WobertC,

Thanks for reaching out but I solved it by uninstalling and  re-installing LR and recreating a brand new catalog.  Things look to be working fine now.

 

Cheers,

 

Tom

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines