Highlighted

Lightroom not showing before/after photos

New Here ,
Apr 13, 2020

Copy link to clipboard

Copied

Hello.

I am using Lightroom Classic for desktop version 9.2.

After editing one photo, I like to compare the results with the original, but for some reason it's not showing the before photo.

I've searched for a fix, but I can't find anything.

Attached is a print screen.

Topics

Creative Cloud

Views

167

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom not showing before/after photos

New Here ,
Apr 13, 2020

Copy link to clipboard

Copied

Hello.

I am using Lightroom Classic for desktop version 9.2.

After editing one photo, I like to compare the results with the original, but for some reason it's not showing the before photo.

I've searched for a fix, but I can't find anything.

Attached is a print screen.

Topics

Creative Cloud

Views

168

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 13, 2020

Copy link to clipboard

Copied

Try a [Right-Click] on the Import step in the History panel and [Copy History Step Settings to Before].

Next I would be -

1) Try setting 'Use Graphics Processor' to [off] in Preferences > performance tab.

2) Update your Graphics card Driver from the OEM.

 

(Your screen-clip does not show any editing in the History panel, but you should still see the same image in both 'Before/After' panels.)

 

Regards. My System: Lr-Classic 9.4, Lightroom 3.4, Photoshop 2020 (21.2.1), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 13, 2020

Copy link to clipboard

Copied

Thank you for your reply, but none of those three worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
WobertC LATEST
Adobe Community Professional ,
Apr 13, 2020

Copy link to clipboard

Copied

Hope I am getting closer!

3) Check your Monitor Profile as in the instructions from Per_Berntsen -

https://community.adobe.com/t5/lightroom-classic/before-after-not-working-blank/m-p/9501763#M81860

 

 

Regards. My System: Lr-Classic 9.4, Lightroom 3.4, Photoshop 2020 (21.2.1), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...