Lightroom Publisher Service Preferences Gone

New Here ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

I created a new catalog and when I did my Publishing Services setting were gone (see pic).

 

I don't even know the login info for some of these services.

 

Shouldn't the Publishing Services settings carry over to a new catalog?

 

Can they be imported?

 

Thanks

 

 

TOPICS
Bug, Feature request, Mac, Presets or profiles, Problem or error

Views

68

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

Please avoid using the insert attachment to insert a screen shot. Many members refuse to open attachments. It is a cyber security issue. It is also not efficient.

 

Instead, use the insert Photo button

 

Please_Use_This_Button_to_insert_Images.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

Yes, new catalog, so quite possible that the new catalog knows nothing about credentials to site you want to publish to.

 

So, whatever the site is, what are your logon id and pass? No, do not tell me that, use that.

 

Also, google on the publisher, or go to the particular site for info on how to use the publish service plug-in.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines