Highlighted

Lightroom refuses to import images on macOS Mojave 10.14.5

New Here ,
Nov 27, 2019

Copy link to clipboard

Copied

I use Lightroom on a Macbook Pro, Mojave version 10.14.5. Yesterday I was trying to import some images from a SD card, and found that Lightroom didn't seem to reconize there were any images on the card. I tried to import directly from my computer, but the same issue happened. I have updated and restarted my computer, updated and reinstalled Lightroom, but the problem still occurs. Any ideas of how to fix? 

Screen Shot 2019-11-27 at 10.59.22 AM.png

 

{Thread renamed by moderator} 

Topics

Bug, Import and export, Mac, Performance, Problem or error

Views

186

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom refuses to import images on macOS Mojave 10.14.5

New Here ,
Nov 27, 2019

Copy link to clipboard

Copied

I use Lightroom on a Macbook Pro, Mojave version 10.14.5. Yesterday I was trying to import some images from a SD card, and found that Lightroom didn't seem to reconize there were any images on the card. I tried to import directly from my computer, but the same issue happened. I have updated and restarted my computer, updated and reinstalled Lightroom, but the problem still occurs. Any ideas of how to fix? 

Screen Shot 2019-11-27 at 10.59.22 AM.png

 

{Thread renamed by moderator} 

Topics

Bug, Import and export, Mac, Performance, Problem or error

Views

187

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Nov 27, 2019

Copy link to clipboard

Copied

Hi there,

 

That does not seem like a typical Lightroom experience, could you please let us know the exact version of Lightroom you're using? You can check that by going to Help > System Info.

 

Also, please try resetting the preferences of Lightroom and let us know if it helps: https://helpx.adobe.com/in/lightroom-classic/help/setting-preferences-lightroom.html

 

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 29, 2019

Copy link to clipboard

Copied

Hi Salhi, 

 

Resetting preferences worked! Thank you so much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Nov 27, 2019

Copy link to clipboard

Copied

First off, do you normally keep photos on your desktop as opposed to an actual folder?

 

Not sure if Lightroom Classic accepts that. What if you select Copy instead of Add?

 

 If you normaly keep your file in an nice folder somewhere , then do so, then attempt the ADD

 

Just another Adobe customer; My Sys; APP: LRC 9.3, PS 21.2; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.5; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 27, 2019

Copy link to clipboard

Copied

Hi David, 

 

I usually import directly to Lightroom, but tried from a folder on Desktop and one from Pictures too.

 

I tried selecting copy instead of add, but the selection is grayed out and won't let me click it. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Nov 27, 2019

Copy link to clipboard

Copied

As to the SD  card, I assume that you were not trying to ADD, that you were trying to Copy. or should I not assume,

 

just checking, odd things happen. Double check that, maybe an opps moment.

 

Just another Adobe customer; My Sys; APP: LRC 9.3, PS 21.2; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.5; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...