Lightroom 'reset' button turning image into black and white?

New Here ,
Apr 11, 2020

Copy link to clipboard

Copied

Hi there, 

 

I would love some help with this- my reset button in lightroom is turning my images into black and white instead of the orginal.  I have logged out and back in again with no luck and also tried to reset preferences. One option that i havent been able to try however is to reset default button setting under develop as this doesnt appear as an option (i read that this might be a solution to a similiar problem- possibly on an older version?)

Any ideas/input would be greatly appreciated.

 

Many thanks 

 

Niss

TOPICS
Creative Cloud

Views

120

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom 'reset' button turning image into black and white?

New Here ,
Apr 11, 2020

Copy link to clipboard

Copied

Hi there, 

 

I would love some help with this- my reset button in lightroom is turning my images into black and white instead of the orginal.  I have logged out and back in again with no luck and also tried to reset preferences. One option that i havent been able to try however is to reset default button setting under develop as this doesnt appear as an option (i read that this might be a solution to a similiar problem- possibly on an older version?)

Any ideas/input would be greatly appreciated.

 

Many thanks 

 

Niss

TOPICS
Creative Cloud

Views

121

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 11, 2020 0
LEGEND ,
Apr 11, 2020

Copy link to clipboard

Copied

Can you show us a screen shot?

 

If the original images is a color image and you made edits to it then clicking the Reset button in the Develop module should not then turn that color image to B&W.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2020 0
Most Valuable Participant ,
Apr 11, 2020

Copy link to clipboard

Copied

[This post contains embedded images that don't appear in email. View the post in your Web browser to see the images.]

 

You may have accidentally set the camera-raw defaults to convert to black-and-white.  

 

"One option that i havent been able to try however is to reset default button setting under develop as this doesnt appear as an option (i read that this might be a solution to a similiar problem- possibly on an older version?)"

 

Adobe did recently change how camera-raw defaults work. Go to Preferences > Presets > Raw Defaults and change Master to Adobe Default:

Untitled.png

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2020 1