Highlighted

Lightroom saying NAS Volume is Full

Community Beginner ,
Jan 13, 2020

Copy link to clipboard

Copied

I have a NAS and successfully migrated my photos to it.  Lightroom can see and edit the photos.  My issue is that it is telling me the volume is full even though there is 3TB of space left available.  So I cannot import/export anything to the NAS volume from Lightroom.  In finder, I can put things on the volume.  Any help would be great.  For reference, I am on a Macbook Pro, Catalina, Lightroom Classic 9.1 release.  

Adobe Community Professional
Correct answer by cmgap | Adobe Community Professional

I had problems with my NAS and other volumes after updating  to Catalina. The new security features Apple rolled into  Catalina are requiring changes to settings in your Security and Privacy System Preferences. This might be the problem with this volume. Can you check this... Go to System Preferences >  Security and Privacy > Privacy > Select Files and Folders > in the right column under 'Allow the apps below to access files and folders > scroll to Lightroom and make sure that it is checked.

 

Then go back to the column on the left and select Full Disk Access and do the same... make sure that Lightroom has full disk access.

TOPICS
Import and export, Mac

Views

630

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom saying NAS Volume is Full

Community Beginner ,
Jan 13, 2020

Copy link to clipboard

Copied

I have a NAS and successfully migrated my photos to it.  Lightroom can see and edit the photos.  My issue is that it is telling me the volume is full even though there is 3TB of space left available.  So I cannot import/export anything to the NAS volume from Lightroom.  In finder, I can put things on the volume.  Any help would be great.  For reference, I am on a Macbook Pro, Catalina, Lightroom Classic 9.1 release.  

Adobe Community Professional
Correct answer by cmgap | Adobe Community Professional

I had problems with my NAS and other volumes after updating  to Catalina. The new security features Apple rolled into  Catalina are requiring changes to settings in your Security and Privacy System Preferences. This might be the problem with this volume. Can you check this... Go to System Preferences >  Security and Privacy > Privacy > Select Files and Folders > in the right column under 'Allow the apps below to access files and folders > scroll to Lightroom and make sure that it is checked.

 

Then go back to the column on the left and select Full Disk Access and do the same... make sure that Lightroom has full disk access.

TOPICS
Import and export, Mac

Views

631

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 13, 2020 1
LEGEND ,
Jan 13, 2020

Copy link to clipboard

Copied

And what NAS?

 

Those with NAS may be able to help, but they will probably ask this.

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2020 0
Community Beginner ,
Jan 13, 2020

Copy link to clipboard

Copied

Yes forgot to specify:  Synology DS918+

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2020 0
Adobe Community Professional ,
Jan 13, 2020

Copy link to clipboard

Copied

This is likely due to the new security settings in Catalina. Go to your System Preferences > Privacy and Security tab  and in the left column choose Full Disk Access (as well as Files and Folders). In the right column select Lightroom and make sure the box is checked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2020 0
Community Beginner ,
Jan 13, 2020

Copy link to clipboard

Copied

I went and did this and still no luck.  When I hover over the disk in LR it says "Online^nThis Volume is Full". Here is a photo for reference.

Screen Shot 2020-01-13 at 9.01.28 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2020 0
Adobe Community Professional ,
Jan 14, 2020

Copy link to clipboard

Copied

Can you navigate to this folder via your finder and check info? Is this drive partitioned?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2020 0
Community Beginner ,
Jan 14, 2020

Copy link to clipboard

Copied

I can navigate and add files in finder.  I can check info, the weird thing is next to size it will say a size but then in parenthesis, it will say zero bytes on disk, even though the files are there.  

 

The NAS is an 8TB NAS set-up to be 4TB redundant backup.  So 4TB working drive, and 4TB copy.

 

Thanks so much for continuing to help!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2020 0
Adobe Community Professional ,
Jan 14, 2020

Copy link to clipboard

Copied

I had problems with my NAS and other volumes after updating  to Catalina. The new security features Apple rolled into  Catalina are requiring changes to settings in your Security and Privacy System Preferences. This might be the problem with this volume. Can you check this... Go to System Preferences >  Security and Privacy > Privacy > Select Files and Folders > in the right column under 'Allow the apps below to access files and folders > scroll to Lightroom and make sure that it is checked.

 

Then go back to the column on the left and select Full Disk Access and do the same... make sure that Lightroom has full disk access.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2020 1
Community Beginner ,
Jan 14, 2020

Copy link to clipboard

Copied

Okay, so I disabled HTTPs login on the NAS and then made the security setting changes you mentioned above.  This seems to have worked.  Thanks for all the help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2020 0
New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

Hello,

 

I am having the same problem with Lightroom Desktop app version 3.3 on my MacBook Pro running Catalina 10.15.5. I have Synology DS1819+. I also use Lightroom Classic vs 9.3. When I open Lightroom I get the message "/volumes/photos.... is full. Please clear some space or change your local storage settings. This is the Synology Drive that I use for my Lightroom Classic as well. 

 

I can write to the volume in Finder and Lightroom Classic works with this volume. I have given Lightroom and Lightroom Classic full disk access. It was working with Lightroom until about a week ago. Any suggestions? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 0
New Here ,
Jun 28, 2020

Copy link to clipboard

Copied

Hello,

 

I am still having trouble with Lightroom saying "Disk is full" and there is lots of space. Does anyone have any suggestions? I have tried Adobe support and they just point me to old community posts that do not help.

 

Any suggestions would really be appreciated. I am new to this forum and if I am posting in the wrong place or wrong way, please let me know.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2020 0
Adobe Community Professional ,
Jul 04, 2020

Copy link to clipboard

Copied

Sorry for being late! I suppose you posted in the correct forum and correct thred. 🙂

 

Now my question is: Did you try the suggestions of CMGAP? https://community.adobe.com/t5/lightroom-classic/lightroom-saying-nas-volume-is-full/m-p/10855721#M1...

 

 

Regards,
Abambo
Hard- and Software Engineer and Photographer

I'm not an Adobe employee. All advice constitutes my own opinion. Use at your risk! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2020 0
Community Beginner ,
Jul 04, 2020

Copy link to clipboard

Copied

I'm having the same problem on MAC OS Catalina with a WD NAS.  Only been happening since upgrade to Lightroom CC 3.3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2020 0
Adobe Community Professional ,
Jul 04, 2020

Copy link to clipboard

Copied

This is the Lightroom Classic forum. If you tried the solution here https://community.adobe.com/t5/lightroom-classic/lightroom-saying-nas-volume-is-full/m-p/10855721#M1... and it does not work, it may be a different problem and it may help if a moderator moves your post to the Lr CC forum.

Regards,
Abambo
Hard- and Software Engineer and Photographer

I'm not an Adobe employee. All advice constitutes my own opinion. Use at your risk! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2020 0
New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

Hi,

 

Have exactly the same problem but unfortunately doing what you suggested didn't work for me. I am in catalina and my NAS is DS 412+ 8Tb with 4Tb free space.

 

Any other idea ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
Adobe Community Professional ,
Aug 13, 2020

Copy link to clipboard

Copied

Can  you post a screen shot of your Lightroom Library module showing the Synology in your folders panel?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0