Highlighted

Lightroom shows different settings

New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

When opening a photo in Lightroom the colors (to much red) and contrast are completely different than the split screen photo. (see sample image) The same when opening the shot in Photoshop. Even after processing the Lightroom photo to specs, it's completely off with split screen and Photoshop.

This happened recently and I think it's a setting but I can't find it to correct this.right side main screen is off with splitright side main screen is off with split

 

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator}

TOPICS
Problem or error

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom shows different settings

New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

When opening a photo in Lightroom the colors (to much red) and contrast are completely different than the split screen photo. (see sample image) The same when opening the shot in Photoshop. Even after processing the Lightroom photo to specs, it's completely off with split screen and Photoshop.

This happened recently and I think it's a setting but I can't find it to correct this.right side main screen is off with splitright side main screen is off with split

 

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator}

TOPICS
Problem or error

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 15, 2020 0
Adobe Community Professional ,
Apr 15, 2020

Copy link to clipboard

Copied

You are in Reference View [R/A] where you would normally compare TWO different photos.

It is [Y/Y] to see Before/After Views of the one photo.

The color difference you see may be caused by a problem with the Monitor Profile. And often an update to the OS (Windows) will install an unsuitable profile.

Try the advice from Per Berntsen at this link-

https://community.adobe.com/t5/lightroom-classic/color-differences-between-library-and-develop-modul...

 

 

Regards. My System: Lr-Classic 10.0, Photoshop 22.0.1, Lightroom 4.0, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 0
New Here ,
Apr 23, 2020

Copy link to clipboard

Copied

It is solved. Camera was set to dual pixel raw. This causes problems in lightroom

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2020 1