Highlighted

Lightroom slide shows

Community Beginner ,
Jul 30, 2020

Copy link to clipboard

Copied

I have a prefessional looking slide show of a virtural tour of a conservation property. It has a lot of slides, 134 slides to tell the story. The slideshow model takes a full 4.5 minutes to load each time. I cannot record a video - maybe because of the size. It will be shown on zoom presentations. What is the best way to set this up so that the slide show plays to the end. Sometimes it loads each slide and will play, sometimes it will load each slide and not play. Record is an options sometimes and sometimes the record to video button is not available. This used to work beautifully in older versions of this program. What do I need to do to get it to work reliably?

TOPICS
How to, Mac, Performance, Problem or error

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom slide shows

Community Beginner ,
Jul 30, 2020

Copy link to clipboard

Copied

I have a prefessional looking slide show of a virtural tour of a conservation property. It has a lot of slides, 134 slides to tell the story. The slideshow model takes a full 4.5 minutes to load each time. I cannot record a video - maybe because of the size. It will be shown on zoom presentations. What is the best way to set this up so that the slide show plays to the end. Sometimes it loads each slide and will play, sometimes it will load each slide and not play. Record is an options sometimes and sometimes the record to video button is not available. This used to work beautifully in older versions of this program. What do I need to do to get it to work reliably?

TOPICS
How to, Mac, Performance, Problem or error

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 30, 2020 0
Adobe Community Professional ,
Jul 30, 2020

Copy link to clipboard

Copied

The forum often reports various glitches with the Slideshow module.

134 'slides' is not large. I have often made SSs with over 300 photos (International Exhibitions).

'Portrait' format photos seem to be a common problem reported. (and of course any "missing" photos)

As a temporary work-around to try, you might sort all the 134 photos in a Collection then export them all to a folder (add to Catalog) and resizing them all to fit within your intended video format- (Also renaming with a 'Sequence' prefix will 'lock' them to the filename sort order you want in the SS.)

eg For 16:9 - Set the export resize to- Width 1080 and Height 607

Then use these exported files for the Slideshow. (They can be deleted after the SS is converted to a video)

ScreenShot225.jpg

 

 

 

Regards. My System: Lr-Classic 10.0, Photoshop 22.0.1, Lightroom 4.0, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2020 0
Community Beginner ,
Jul 31, 2020

Copy link to clipboard

Copied

Thank you. Good to know I am not alone. Have basically decided to abandon the video and navigate 

 the glitches in Lightroom to just run the slide show and share the screen. I have managed to get all parts working except for the part where it take 4.5 minutes to load the slideshow once I hit "PLAY". It used to be much faster with an older version of Lightroom. Maybe I am just showing my age.

 

Thanks,

 

Beth

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 0
WobertC LATEST
Adobe Community Professional ,
Jul 31, 2020

Copy link to clipboard

Copied

Yes, this delay (bug?) in re-creating the Previews with each 'Play' I think became obvious with the release of v9.2

See the conversation at the Adobe Feedback forum-

https://feedback.photoshop.com/photoshop_family/topics/lightroom-classic-slideshow-module

 

I like the screen layouts that are possible in the LrC Slideshow, but ocassionally I just want a simple (full-screen) slideshow so I use XnView (freeware)- With WindowsOS I do an export from Lr (as mentioned above) then use XnView to create the SS in the .EXE file format that runs very well, and is created much faster than the Lr video export!

 

 

Regards. My System: Lr-Classic 10.0, Photoshop 22.0.1, Lightroom 4.0, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 0