Lightroom Stability on new Release 10 Raw v 13

New Here ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

Upgraded LrC (release 10 raw 13) after yesterday's keynote at Max.
I've had LrC lock-up itself and my Mac as well three times.   It has done it while building 1:1 previews and starting grading (pick, rejects).   Typically about 10-15 minutes into the preview building.

Until now, I've just about zero issues with LrC on this Mac.

TOPICS
Crash or freeze, Import and export, Problem or error

Views

73

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

I have not seen this reported before.

 

If the whole computer locks up, its not Lightroom Classic, it is a hardware malfunction or an bad/corrupted driver. Since it happens in preview building, I suspect a malfunction of the cooling system, a fan not working or an air vent blocked or dust buildup in the case.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

Happened again.  I just tried to build the previews again since it got interrupted.  Again I was building previews AND in this case in the develop module.

And I would agree with all of the above, except it started happening immediately after the LrC upgrade. 

I probably process 300-500 previews daily and it's not been an issue until this upgrade.  

Also probably 5 minutes this time after a cold restart.  Mac is cool to cold to the touch.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

I will stick with my earlier comment. The most likely cause of the who computer crashing during preview generation is cooling system malfunction. Or a driver problem.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

following

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

Check your plugin manager for any plugins that are not compatable with v10

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

Great thought. Luminar 4 also crashed independently from LrC a couple of times and I had 2 crashes one in which Luminar 4 also went down, so it's disabled now.   Have done 2 more imports with no issue.  Will keep monitoring.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

Sounds like a hardware problem, perhaps hard drive.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines