Highlighted

Lightroom upgrade did not copy my catalogue

New Here ,
Mar 31, 2020

Copy link to clipboard

Copied

When I upgraded classic on 28 March only 2000 of my 30000 photos in my catalogue appear.  28000 are greyed and are found missing photos.  Everything was ok before the upgrade.

Topics

Download and install

Views

167

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom upgrade did not copy my catalogue

New Here ,
Mar 31, 2020

Copy link to clipboard

Copied

When I upgraded classic on 28 March only 2000 of my 30000 photos in my catalogue appear.  28000 are greyed and are found missing photos.  Everything was ok before the upgrade.

Topics

Download and install

Views

168

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Mar 31, 2020

Copy link to clipboard

Copied

What do you mean "greyed"? Where are you seeing this? Please be specific or show us a screen capture.

 

How did you do the upgrade of the catalog? Please provide a step-by-step description of what you did.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 08, 2020

Copy link to clipboard

Copied

This was the upgrade to  LR Classic 9.2.  I think the problem was that Windows 10 decided to do it's own update at the time I selected to upgrade LR.  We also have trouble with our NBN internet service dropping out too often, and that may have happened at the same time.

Some photos/presets visibleSome photos/presets visibleNothing visible.Nothing visible.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
dj_paige LATEST
LEGEND ,
Apr 08, 2020

Copy link to clipboard

Copied

The photos that are grey all have exclamation point icons. This means that Lightroom can't find them — the photos do not exist at the folder location where Lightroom expects them to be. *Internet service does not cause this*

 

Your four drives K M N Y are off-line. If you reconnect these drives, that may fix the problem, if that's where your photos are located. Otherwise, you have to find the actual folder location and name of these photos using your operating system, and then you can fix the problem using these instructions: http://www.computer-darkroom.com/lr2_find_folder/find-folder.htm

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 31, 2020

Copy link to clipboard

Copied

You will need to explain exactly what you did.

There was NO LR Classic Upgrade released in March. There was a LR Classic Update release in Febuary IIRC but that was from version 9.1 to version 9.2, A Point release of the same version. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 08, 2020

Copy link to clipboard

Copied

I was upgrading to LR classic 9.2.  I am suspicious that Windows 10 was doing its own thing in the background and our Australian NBN internet service drops out too often, the combination of which, I believe caused the problem.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 08, 2020

Copy link to clipboard

Copied

An Update from version 9.x to 9.x (in this case 9.2) would not need to copy or upgrade your Catalog file.

If this update happened oin the same computer you have ALWAYS had LR Classic installed and running on there is no copying or upgrading of your catalog file.

 

LR Classic 9.2 uses the same exact catalog as all previous releases of LR Classic version 9.

 

You have a problem with LR not seeing your images, making LR think they are missing.

Your problem is with the drive you have those images stored on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 31, 2020

Copy link to clipboard

Copied

Which OS are you using thanks?

Please post OS and Lightroom version numbers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 08, 2020

Copy link to clipboard

Copied

Windows 10.  Several years ago Windows 10 update caused a glitch on this computer which I had to get fixed by my Tech guy.  I suspect a similar problem this time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...