Highlighted

Lightroom will not automatically show my edits in Library

New Here ,
May 18, 2020

Copy link to clipboard

Copied

Hello, 

 

I recently wanted to make the switch from CC to Classic. I went to CC, exported all my photos to my hard drive, and added them to the library. 

However, I have come across a major issue where although I exported both the photos and the edits from CC, the library module will only display my original raw files without edits. In order for me to see the saved CC edits to those photos, I need to click on this little button (with the plus and triangle) in the bottom right corner. After pressing it, it will open up the image with all of the edits applied, but as soon as I exit the develop module, it will go back to the original state.

 

Screen Shot 2020-05-18 at 12.06.13 AM.png

 

However, when I make edits in Classic, it will save over the changes to my library window. It seems to be that Adobe will somehow acknowledge that I had edited from CC, but only want to display them in my library if they are made native from Classic.

 

I would really like a way to get around this problem as it is very inefficient to have to press that button every single time I would like to view my finished edits on a photo. I hope this makes sense, and thanks in advance. 

TOPICS
Mac, Problem or error

Views

269

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom will not automatically show my edits in Library

New Here ,
May 18, 2020

Copy link to clipboard

Copied

Hello, 

 

I recently wanted to make the switch from CC to Classic. I went to CC, exported all my photos to my hard drive, and added them to the library. 

However, I have come across a major issue where although I exported both the photos and the edits from CC, the library module will only display my original raw files without edits. In order for me to see the saved CC edits to those photos, I need to click on this little button (with the plus and triangle) in the bottom right corner. After pressing it, it will open up the image with all of the edits applied, but as soon as I exit the develop module, it will go back to the original state.

 

Screen Shot 2020-05-18 at 12.06.13 AM.png

 

However, when I make edits in Classic, it will save over the changes to my library window. It seems to be that Adobe will somehow acknowledge that I had edited from CC, but only want to display them in my library if they are made native from Classic.

 

I would really like a way to get around this problem as it is very inefficient to have to press that button every single time I would like to view my finished edits on a photo. I hope this makes sense, and thanks in advance. 

TOPICS
Mac, Problem or error

Views

270

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 18, 2020 0
New Here ,
May 18, 2020

Copy link to clipboard

Copied

Lightroom Classic version: 9.2.1 [ 202004070813-7699d98a ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 10
Version: 10.15.4 [19E287]
Application architecture: x64
Logical processor count: 4
Processor speed: 2.3 GHz
SqLite Version: 3.30.1
Built-in memory: 8,192.0 MB
Real memory available to Lightroom: 8,192.0 MB
Real memory used by Lightroom: 832.0 MB (10.1%)
Virtual memory used by Lightroom: 9,521.5 MB
Memory cache size: 442.3MB
Internal Camera Raw version: 12.2.1 [ 415 ]
Maximum thread count used by Camera Raw: 3
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 1335MB / 4095MB (32%)
Camera Raw real memory: 1361MB / 8192MB (16%)
Displays: 1) 1920x1080, 2) 2880x1800

Graphics Processor Info:
Metal: Intel(R) Iris(TM) Plus Graphics 640

 

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Volumes/Nathan's External Drive/Nathan's Lightroom Catalog/Nathan's Lightroom Catalog.lrcat
Settings Folder: /Users/nathan/Library/Application Support/Adobe/Lightroom

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 0
Adobe Community Professional ,
May 18, 2020

Copy link to clipboard

Copied

If you look at the upper left corner of the image, then there's your answer. You have imported these photos with 'Embedded & Sidecar' as preview. That means that the original built-in preview is used, and that built-in preview does not show the edits. Select all images and click on that icon. Lightroom will ask you if you want to build standard-sized previews. Or select all the photos and choose 'Library - Previews - Build Standard-sized Previews'. 

 

When you import new images from now on, then either do not choose 'Embedded & Sidecar' but 'Standard-sized', or open the Preferences - General tab and check the box that says that Lightroom should replace embedded previews during idle time.

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 0