Highlighted

Lightroom won't import my photos because it thinks they are already there

New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

I'm using Lightroom Classic 9.2.1 on Catalina, and there is ONE folder of photos which it refuses to show me. The folder and subfolders appear, and it tells me how many photos are in each, but shows me no actual images. I have these photos backed up on an external drive as well, so I tried importing them from the hard drive instead, and it acts like they're already imported (greyed out on the import panel). Also tried synchronizing the folders.

 

How can I get them to show up? All I can think of is to rename the photos and folders so it won't think they're duplicates, but what a pain. There must be a way!

 

Attaching 2 photos, one of how it looks when I try to import from an external harddrive, and one where it is on my mac, showing the number of photos and the screen it gives me.

 

Screen Shot 2020-04-24 at 11.25.09 AM.png

 

Screen Shot 2020-04-24 at 11.25.53 AM.png

 

(edited by Moderator to include screen shot in line with the text and remove attachments)

 

Topics

Problem or error

Views

95

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom won't import my photos because it thinks they are already there

New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

I'm using Lightroom Classic 9.2.1 on Catalina, and there is ONE folder of photos which it refuses to show me. The folder and subfolders appear, and it tells me how many photos are in each, but shows me no actual images. I have these photos backed up on an external drive as well, so I tried importing them from the hard drive instead, and it acts like they're already imported (greyed out on the import panel). Also tried synchronizing the folders.

 

How can I get them to show up? All I can think of is to rename the photos and folders so it won't think they're duplicates, but what a pain. There must be a way!

 

Attaching 2 photos, one of how it looks when I try to import from an external harddrive, and one where it is on my mac, showing the number of photos and the screen it gives me.

 

Screen Shot 2020-04-24 at 11.25.09 AM.png

 

Screen Shot 2020-04-24 at 11.25.53 AM.png

 

(edited by Moderator to include screen shot in line with the text and remove attachments)

 

Topics

Problem or error

Views

96

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Apr 24, 2020

Copy link to clipboard

Copied

First you need to figure out why Lightroom thinks this. Often, the reason it thinks this is because you actually have imported the photos and you have accidentally told Lightroom to do a COPY instead of an ADD. So Lightroom thinks the photo is in a different folder than you think it is in.

 

So, you need to find these photos in Lightroom. Follow all of these four steps in order:


1. In the Lightroom Library Module, on the left, under Catalog, click on All Photographs
2. Turn off all filters (Ctrl-L once or twice)
3. Turn off all stacking (Photo->Stacking->Expand All Stacks)
4. Search for at least one of these photos by file name using the Lightroom Filter Bar

 

Does Lightroom find a this photo in some other folder than the one you thought it was in?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Apr 24, 2020

Copy link to clipboard

Copied

Clearly either an issue on this community site is occuring, or my browser is doing something odd. Attachments will not come up, clicking on attachments just brings up the posting again.

 

Yep, got off my rer, turned on PC, same issue with attachments.

 

Could you paste your image in instead of attaching.

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Apr 24, 2020

Copy link to clipboard

Copied

Now, perhaps the missing images would tell me this.

 

Catalina, and a particular folder. Is that folder the OS folder, Photos?

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 02, 2020

Copy link to clipboard

Copied

I'm trying to import them into the Lightroom Library without moving them, and they exist on an external hard drive. Here are the photos which apparently didn't attach:

Screen Shot 2020-04-24 at 11.25.53 AM.png

Screen Shot 2020-04-24 at 11.25.09 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 02, 2020

Copy link to clipboard

Copied

Lightroom Classic thinks they already exist in your catalog.

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 02, 2020

Copy link to clipboard

Copied

Exit the Import, in your Folders panel, what is the parebt folder?

 

Is it "To Do", or perhaps "Brides and Dogs Styked Shoot" ?

 

Perhaps you have multiple parent folders, is one of them the above?

 

Sare a screenshot

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 02, 2020

Copy link to clipboard

Copied

Those being JPEG, do you also shoot RAW? Or more to the point, RAW + JPEG? Are these JPEG files stacked with the RAW files in LRC? Are you storing RAW with JPEG

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 02, 2020

Copy link to clipboard

Copied

Also, look in All Photographs, sort by file naame, make sure they do not in fact slready exist in the catalog. The Catalog, not a Collection.

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
dj_paige LATEST
LEGEND ,
May 02, 2020

Copy link to clipboard

Copied

You have to find the photos in Lightroom. I already explained how to do that. 

 

Importing the photos again or synchronizing the folders is the WRONG thing to do and makes the problem worse.

 

Renaming the photos so you can import the photos again is the WRONG thing to do and makes the problem worse. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 02, 2020

Copy link to clipboard

Copied

You need to bring up the LR Filter bar.

Then go to the Text section.

Select File Name in the left most field

Select Contains in the center field

Type in the Complete File Name of one of those images.

When that photo is displayed right Click on it and select "Go to Folder in Library". You will then find those images are already imported into the LR catalog.

 

What more than likely happened is when you did import them you had Copy selected and the images got moved from the folder you original placed them in to some other folder.

So when you tried to import them again LR stop you from doing that as the LR Catalog file already has a record of them.

2020-05-02 19_33_17-LR Classic V9 Catalog - Adobe Photoshop Lightroom Classic - Library.png

 

Type in one of those file names

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...