Ligtroom Classic 10.3 très instable et pinceau de retouche (K) et mode plein écran (F) défaillants

New Here ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

Hello, for a little while the application screens have been blinking, disappearing and reappearing entirely or partially. When I use full screen mode (F) the system either reacts very slowly, sometimes several minutes or hangs altogether. I must then close the application via the task manager (Windows 10). Sometimes the screen closes altogether and I have to click on the LRC icon to restart. In addition, the retouch brush bug randomly (no mask overlay and no change tracking) and it is impossible to go back to a retouch because there is no more location mark for the retouches made. Thank you in advance for your help or your suggestions.

 

Moving from Using the Community (which is about the forums) to the correct forum... Mod
To ask in the forum for your program please start at https://community.adobe.com/

 

TOPICS
Bug, How to

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

LATEST

Try setting Preferences > Performance > Use Graphics Processor to Off. Then update the graphics drivers by going directly to the manufacturer's web site:

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html#solution-4 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines