Highlighted

Location not enabled city is italic

New Here ,
Jul 30, 2020

Copy link to clipboard

Copied

Hi community,

sorry for my english!

Some of my photos are tagged with informations about the location correctly.

But some photos the location informations are italic.

I can't use the information by export, only the font isn't italic.

Please, can you give me a solution?

See the attachet file.

Text in the location field in italic (kursiv) indicates that the location has not been "committed" to the photo. A very bizarre thing for Adobe to do, truly a poor decision, in my opinion. I don't really understand it at all, but until you "commit" the location to the photo, you can't search for it and you can't export it. How do you "commit" the location to the photo? In the Map Module, you have to right-click on the Sublocation and then select it from the dropdown menu. Then do the same for the City. Then do the same for the State/Province. And so on. And then repeat for each photo. As I said, a truly poor decision by Adobe to program it this way.

 

Fortunately, if you look up and then install the "AnyFilter" plug-in, you can have this plugin "commit" all of the locations fields for all photos in one action, and boom, your problem goes away.

.

TOPICS
Problem or error, Windows

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Location not enabled city is italic

New Here ,
Jul 30, 2020

Copy link to clipboard

Copied

Hi community,

sorry for my english!

Some of my photos are tagged with informations about the location correctly.

But some photos the location informations are italic.

I can't use the information by export, only the font isn't italic.

Please, can you give me a solution?

See the attachet file.

Text in the location field in italic (kursiv) indicates that the location has not been "committed" to the photo. A very bizarre thing for Adobe to do, truly a poor decision, in my opinion. I don't really understand it at all, but until you "commit" the location to the photo, you can't search for it and you can't export it. How do you "commit" the location to the photo? In the Map Module, you have to right-click on the Sublocation and then select it from the dropdown menu. Then do the same for the City. Then do the same for the State/Province. And so on. And then repeat for each photo. As I said, a truly poor decision by Adobe to program it this way.

 

Fortunately, if you look up and then install the "AnyFilter" plug-in, you can have this plugin "commit" all of the locations fields for all photos in one action, and boom, your problem goes away.

.

TOPICS
Problem or error, Windows

Views

67

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 30, 2020 0
Most Valuable Participant ,
Aug 03, 2020

Copy link to clipboard

Copied

Address fields added automatically by LR's Address Lookup using GPS coordinates appear in italics. LR will export them with the photo, unless you select the Export option Remove Location Info.

 

Can you describe in more detail your issue?

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2020 0
New Here ,
Oct 16, 2020

Copy link to clipboard

Copied

Hi,

it doesn't work also while activating "Export with allmeta informations".

1. I see the city (text in kursiv)

2. On export it's nit possible, to use the cita as name for he exported image

 

I use the metadata, the third block in teh export settings for the filename.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 0
Most Valuable Participant ,
Oct 16, 2020

Copy link to clipboard

Copied

To build on dj_paige's reply, it's the Commit Locations command of the Any Tag plugin (that command is free to use).  

 

Please add your constructive opinion to the bug report:

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-inconsistent-handling-of-su...

 

and be sure to click Like and Follow at the bottom of the first post. That will make it a little more likely that Adobe will prioritize a fix, and you'll be notified when the bug's status changes.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 1
LEGEND ,
Oct 16, 2020

Copy link to clipboard

Copied

Text in the location field in italic (kursiv) indicates that the location has not been "committed" to the photo. A very bizarre thing for Adobe to do, truly a poor decision, in my opinion. I don't really understand it at all, but until you "commit" the location to the photo, you can't search for it and you can't export it. How do you "commit" the location to the photo? In the Map Module, you have to right-click on the Sublocation and then select it from the dropdown menu. Then do the same for the City. Then do the same for the State/Province. And so on. And then repeat for each photo. As I said, a truly poor decision by Adobe to program it this way.

 

Fortunately, if you look up and then install the "AnyFilter" plug-in, you can have this plugin "commit" all of the locations fields for all photos in one action, and boom, your problem goes away.

.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 1
Most Valuable Participant ,
Oct 16, 2020

Copy link to clipboard

Copied

.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 0