Lost Collection

New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

I upgraded Lighroom.  I can see all my files and folders.  However I  seemed to have lost all my collections and the organization of all my files.   Can anoyone help.

TOPICS
Bug, Mac, Problem or error

Views

97

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

Thank you.  Where is the Script icon on the far right to "restart" I only seem to be able to quit.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

By restart, they mean close/exit LrC, then start LrC

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

It didnt seem to work.  Do the files need to be actively linked? They are on external hard drives? Is there anything else I can do?

Keith

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

Create a new (temporary) collection. It that works to show all others, then you can delete it again.

 

-- Johan W. Elzenga

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

Hi Johan

Thank you for the informaiton.  Unfortuantley, this did not fix the problem. I really not sure what to do or how to proceed.

Any help you have would be appreciated.

Keith

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

"I upgraded Lighroom.  I can see all my files and folders.  However I  seemed to have lost all my collections and the organization of all my files.   Can anoyone help...Do the files need to be actively linked? They are on external hard drives?"

 

When you upgraded, did LR tell you that it was upgrading your existing catalog to a new one of the same name with "-v10" appended? Or did you get an empty catalog and then import all your photos into it?

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

When I upgraded it appended the file with -1 after the name.  I can see all the files ogranized correctly within the hard drive.

However , the the files do not appear within the catalog.  One catalog comes though but its missing the entire way I was organizing files.  Not sure what happened?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

@KEITH5E18 this is different than your original post, in which you said collections were missing. This is confusing to me, could you explain further?

 

It is possible you upgraded the wrong catalog file. Use your operating system's search feature to search for all files that have a name ending with .LRCAT. One of those is your real catalog file, and this is the one that needs to be upgraded, you can double-click on it in your operating system to open it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

The BEST and SIMPLEST thing to do is to take a Screen Shot of what you are seeing on your computer and include that screen shot in a reply to this conversation.

 

You have Confused many of the people that have replied because your original post and subsequent replies have said different things are missing.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

Appologies if Im using the wrong terms.

1. My folders are showing up.

2. My collections are missing and incomplete. 

Is there a way to access my collections and the way I organized all my files.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

Known bug

one workaround that works for some

Create a new collection, close LrC, launch LrC. 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

Thank you.  Ive already tried that a number of times without any success.  Are their any other work arounds?  Im using a MacBook Pro using OS 10.15.5  Adobe Lightroom Classic 9.4

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines