Highlighted

Lost my Picks after restoring catalog

New Here ,
May 08, 2020

Copy link to clipboard

Copied

Hi 

Can anyone help with my issue please.

Just updated my PC to win 10 Pro and re install me Adobe CC apps and re-link to my latest catalog, All seems ok, but I seem to have lost all my picks. When I filter by flaged no images are found. I would flag or pick all my images that I have edited for easy selection. Before swapping my SSD for a new one I copied the folder which contained my Backups, Catalog helper.lrdata, Catalog previews.lrdata. I have pointed lightrrom to this folder and re-imported all my images. From what I can see all my edits have been applied, the only thing that seems missing is the picks or flags.

Any ideas?

TOPICS
Download and install, Sync, Windows

Views

212

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lost my Picks after restoring catalog

New Here ,
May 08, 2020

Copy link to clipboard

Copied

Hi 

Can anyone help with my issue please.

Just updated my PC to win 10 Pro and re install me Adobe CC apps and re-link to my latest catalog, All seems ok, but I seem to have lost all my picks. When I filter by flaged no images are found. I would flag or pick all my images that I have edited for easy selection. Before swapping my SSD for a new one I copied the folder which contained my Backups, Catalog helper.lrdata, Catalog previews.lrdata. I have pointed lightrrom to this folder and re-imported all my images. From what I can see all my edits have been applied, the only thing that seems missing is the picks or flags.

Any ideas?

TOPICS
Download and install, Sync, Windows

Views

213

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 08, 2020 0
dj_paige LATEST
LEGEND ,
May 08, 2020

Copy link to clipboard

Copied

You need to open the last catalog you used before the update. No "re-link" is necessary. Re-importing the photos is completely the wrong thing to do.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2020 0