Low res sync to LR Mobile

New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Hi,

 

I have a designated collection with the photos I want to share on Instagram. That collection syncs with LR Mobile and, from my phone, I share them to Instagram. No complication there. However, yesterday March 27th, noticed that several photos are pixelated after synchronization. Perfectly focused and fine in LR Classic but really bad after sync. I cannot detect a pattern. I would say it is completely random. Is this a known issue? Is it something I'm doing incorrectly? Can't share any example since I remove the pictures from the collection and deleted the posts from Instagram. Some help would be appreciated. Thanks in advance.

BTW, wouldn't be great if Adobe develops a plugin to post directly to Instagram from LR Classic? That would be a welcome feature I believe and I'm pretty sure it has been asked/requested before.

TOPICS
Feature request, Performance, Sync, Windows

Views

186

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 28, 2021 Mar 28, 2021
If they are heavily cropped than this is the issue. Note that the lossy dng that gets uploaded by Classic will be 2560 pixels on the long side regardless of the resolution of the original. So if you crop about 4 times, the very maximum you can get out of the lossy dng from the file on Lightroom mobile is 640 pixels on the long edge. This while using your oginal of 61 MP, you would still have an image of 2400 pixels on the long side. The lossy dng uploads from Classic really hurt you here.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Hi Javier - that's a good workflow. Did you try deleting and readding those images that are pixelated? Is it just those last images? Same camera? There is a plugin for classic (I haven't used it in years) you might want to try: https://www.lrinstagram.com/

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

I tried deleting those images twice! They're still showing up pixelated. As
I said, it is not consistent on all photos. Same camera. Sometimes I said
to myself it is because of the huge files. I have a Sony A7RIV. Or because
some photos I highly cropped. I use Topaz Denoise AI on some photos but
once again, it is not consistent.

I tried a workflow posting from my laptop which worked and it was the only
way those photos were posted correctly. Even though typing captions,
hashtags, etc on my phone is not efficient, I liked the LR Mobile sharing
to Instagram. Fewer steps to me made I believe.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

BTW, that plugin was da bomb! I get to use it several times. No complaint.

But, this happens:

javierc30819081_0-1616945458187.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Without seeing an example it's difficult to say why it's happeneing. Bear in mind that when you sync from Lr Classic, only smart previews are uploaded to the cloud. These are in lossy DNG format, and only 2560 pixels on the long edge, and it would therefore be possible that, depending on the nature of the image, some artifacts may show up when subsequently sharing based on that smart preview. There was a similar thread a few days ago which ultimately turned out to be a problem with the smart preview generation: https://community.adobe.com/t5/lightroom-classic/photos-show-banding-when-viewed-in-the-cloud-but-no...

 

But without an example, it's not possible to say if your issue is the same.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Hi Jim!

Thanks for mentioning the Smart Previews. I have my import settings to build 1:1 Smart Previews. I'm not sure if that's the case. I used to have it set as minimal.
I was able to get the photos. The small jpg is the one in the cloud sync from LR Classic. The larger file is an export made for Instagram. Hope this helps.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Smart previews during import are unrelated to the uploads to lightroom mobile. They are not the same files. In general smart previews are useless and just take up a lot of disk space except if you often edit your images in Classic while they are not available. For example if you store your images on an external disk and it is not plugged in. Otherwise, smart previews do not serve any other purpose than to take up hard disk space. 

"import settings to build 1:1 Smart Previews"

There is no such thing. You probably have your import set to 1:1 previews AND to build smart previews. Smart previews are something completely different than 1:1 previews. 1:1 previews are jpeg files that are ONLY used in Library, the book module, the print module, etc. They are NOT used in Develop. They are just previews. Smart previews are low resolution pseudo raw files that can be edited as if they are raw files. They are useful if your original raw is not available. They are useless in any other circumstance.

 

Best thing and by far the fastest for most people upon import is to use built in previews and to not build 1:1 or smart previews.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Thanks Jao... I mixed up concepts!

When you say: "[..] is to use built-in previews" you mean leave it as minimal, embedded, how?

I set the Smart Previews on since the very first time I use LR but my external drive is ALWAYS connected so I've actually never needed the smart previews.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

In the import screen for previews you can select embedded. What happens is that Lightroom Classic will copy the embedded jpeg previews from the raw files and use those for initial previews. This is way faster than generating new 1:1 previews and for most purposes (typically checking if your images are in focus) these embedded previews work fine. If you use embedded previews here, your imports will be way faster than if you have Classic generate new previews. As soon as you take an image into develop a new rendering will get created anyway, so usually building the initial 1:1 previews is wasted effort. Also you really don't want your computer to be spending time rendering new previews for images that you'll never use anyway. For this reason my usual advice is to use embedded previews upon import.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Great advice! After every photography trip to my near-located wetland, I would leave LR doing the import overnight. Every trip is no less than 800 photos.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Yeah there is no reason for that. I regularly deal with 1000 images per day. Import using embedded previews and you can basically start working right away and you won't have to wait hours for previews to render before you can start culling. Of course it helps to have a XQD card reader that reads at full speed of the cards which is usually in the 500 Mbyte/s range 😉

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

If these are raw images that are heavily cropped that is expected. Classic only syncs low resolution lossy dng copies of raw files to the cloud as @Jim Wilde notes. The kicker is that if your image is hevaily cropped, it crops down from the low resolution in the cloud so you get terrible resolution. A similar thing happens when you have heavy edits applied. Because of the lossy compression used in the dngs, you can get very amplified compression artefacts and posterization to happen. Again, this only happens with heavily edited files which is probably why you only see it in a few images.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Hi Jao!

 

Yes, there are RAW files but 61MP each which allowed me to crop heavily. One of the reasons I got my camera.

Anyway, my edits are not extensive, to be honest.

I guess that in order to avoid this, it will be better to stick to my newly discovered posting routine from my laptop.

 

THANKS!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

If they are heavily cropped than this is the issue. Note that the lossy dng that gets uploaded by Classic will be 2560 pixels on the long side regardless of the resolution of the original. So if you crop about 4 times, the very maximum you can get out of the lossy dng from the file on Lightroom mobile is 640 pixels on the long edge. This while using your oginal of 61 MP, you would still have an image of 2400 pixels on the long side. The lossy dng uploads from Classic really hurt you here.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Understood! Thanks again.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines