LR 10.1

Participant ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

I installed the latest version from the Creative Cloud a few days ago, and I keep getting crashes and hangs when I try to merge to HDR. (Maybe with other things too -- haven't been able to run it enough to tell.) Mac Pro, 10.14.6 (Mojave). I'm already working in sRGB because of the earlier issue with custom monitor profiles and NOW THIS!! When it hangs I have to power down the computer with the power button -- I can't even do the Cmd-Opt-Esc thing.

Is this something with me or are other people seeing it? Do I need to uninstall and go back to an earlier version? If so, how to deal with the catalog version? Or any other obvious fix? Thanks!
 
TOPICS
Crash or freeze

Views

127

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

I have the same computer setup as you do and I'm having the same issues. I keep locking up in LR CC when I try to use the crop tool. I have to hard boot out and then tried some other tools. Locked up. Went to PS...locked up. Something is very wrong in this update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

Also...I have uninstalled both PS and LR CC and reinstalled. It didn't help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

Thanks Terry -- glad to know I'm not alone.  I desperately need to do some work in LR (and PS) -- I've never had to roll back a version before but now it looks like I need to.  I need to stay with the same catalog -- I guess the immediately previous version is safe??

 

This is really frustrating!!  What's going on with Adobe?  I've been having to use sRGB for weeks now due to the bug with a calibrated monitor but this is intolerable!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

I found the problem!  I've had "use GPU" turned off for what seems like years but now it was back on Auto.  Turned it off and so far no hangs!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

Fixed!  Use GPU was back to Auto.  Turned it off and so far so good...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

Diane...thank you. My GPU was set to Auto also. I turned it off and so far all seems good. Thanks for staying on this and figuring it out. Photography and processing the photograph is all that has kept me sane for the last 9 months. 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

I started my own thread about this issue. It seems like LRC 10.1 is running into a problem with the GPU on my Mac Pro desktop. You can disable your GPU to "fix" it, but you will pay a heavy price in performance, or you can revert to LRC 10.0 until this is fixed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

Thanks!  An issue like this is disappointing. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 27, 2020 Dec 27, 2020

Copy link to clipboard

Copied

I'm ready to throw in the towel -- have already gone back to using the previous PS, which was mercifully still on the computer.  But I'm not sure how to go back to the previous LR -- it's not on the computer. Any hints?  Tnx!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

You can use the Creative Cloud app to revert to an earlier version of LRC. Detailed instructions here:

https://community.adobe.com/t5/lightroom-classic/lightroom-classic-keeps-hanging-causing-computer-re...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

Thanks -- I'll give it a try!  The mix of issues in both the latest LR and PS has been way too frustrating. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

LATEST

But one question: 

At some point recently a new LR did a catalog upgrade.  If I revert do I have to go back to the old catalog and lose the new work I have done? 

If so, what happens when the bugs are fixed and I step back up to 10.1?

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines