Highlighted

LR 6 not recognizing any photos to import

Community Beginner ,
May 09, 2020

Copy link to clipboard

Copied

Nikon D800, CF card, RAW files. Trying to import to LR 6.14 on a MacBookPro. 

 

LR appears to not be able to 'find' the photos I'm trying to import from my camera (Nikon D800, RAW files). I'm using the same process for downloading that I always have, with the same software, file size, etc. but now I'm running Catalina 10.15.4. When I hook up to another computer with an older (LR 4) version of LR, the files show up (correctly) to be imported, and I've tested all of my cables, leading me to think it is something specifically with my LR 6.14.

 

When I connect the camera to the computer via a USB mini 3.0 connection cord, I click "import" and my camera shows as an available source (as usual), but when I chose that as my source, the import screen remains 'empty' and black and the 'status spinner' spins with no resolution.

 

What am I doing wrong?

Correct answer by NicoleE | Community Beginner

I just went into the preferences, security and privacy and checked all boxes for LR under files and folders. That seems to have fixed it. Thank you!

Topics

Import and export, Mac, Problem or error

Views

191

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LR 6 not recognizing any photos to import

Community Beginner ,
May 09, 2020

Copy link to clipboard

Copied

Nikon D800, CF card, RAW files. Trying to import to LR 6.14 on a MacBookPro. 

 

LR appears to not be able to 'find' the photos I'm trying to import from my camera (Nikon D800, RAW files). I'm using the same process for downloading that I always have, with the same software, file size, etc. but now I'm running Catalina 10.15.4. When I hook up to another computer with an older (LR 4) version of LR, the files show up (correctly) to be imported, and I've tested all of my cables, leading me to think it is something specifically with my LR 6.14.

 

When I connect the camera to the computer via a USB mini 3.0 connection cord, I click "import" and my camera shows as an available source (as usual), but when I chose that as my source, the import screen remains 'empty' and black and the 'status spinner' spins with no resolution.

 

What am I doing wrong?

Correct answer by NicoleE | Community Beginner

I just went into the preferences, security and privacy and checked all boxes for LR under files and folders. That seems to have fixed it. Thank you!

Topics

Import and export, Mac, Problem or error

Views

192

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 09, 2020

Copy link to clipboard

Copied

What version of macOS are you running on your MacBook Pro???

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 9.4, Lr 3.4.1, Ps 21.2.3, Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 09, 2020

Copy link to clipboard

Copied

Catalina 10.15.4 - that is definitely what started this...I'm just trying to find the workaround now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 09, 2020

Copy link to clipboard

Copied

I just went into the preferences, security and privacy and checked all boxes for LR under files and folders. That seems to have fixed it. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...