Highlighted

LR 9.0 update print color accuracy issue

New Here ,
Nov 18, 2019

Copy link to clipboard

Copied

All,

 

The latest 9.0 update seems have broken the color management settings. Here's the situation:

  • Latest Mac OS Mojave.
  • X-rite i1 Display pro managed monitor profile. (not corrupt)
  • Canon Pixma Pro-1 printer, latest firmware and drivers.
  • Moab Entrada Rag bright icc profile.

 

Using the print module I see the correct colors for the image on the screen. I set up the page, and print settings as I've done in previous print sessions with this image. But when I print, the image comes out lighter, and with a cyan cast. Lighter could be a gamma shift, but in any event, I do not get a matched print from the previous version of Lightroom with the same setting. I'm printing in 8 bit output.

 

I've deleted Lightroom, and the application support settings, and the preferences. Reinstalled, and no change. Tried a clean install using OSX Catalaina, but seeing the same print issues.

 

By all appearances, LR on print output is not taking into account the icc profile for the paper, or the xrite profile. Not sure which. 

 

Any help would be appreciated. Thanks!

 

Update - approched the problem from the Printer side. Deleted the printer and prefs, and reinstalled. Still the poor print from Lightroom. Made a print using Canon DPP with the same paper, and profile settings as LR, and the print matched the image on the screen. Sounds like we have a printing profile bug in LR v. 9?

 

 

 

Topics

Bug, Mac, Presets or profiles, Problem or error

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LR 9.0 update print color accuracy issue

New Here ,
Nov 18, 2019

Copy link to clipboard

Copied

All,

 

The latest 9.0 update seems have broken the color management settings. Here's the situation:

  • Latest Mac OS Mojave.
  • X-rite i1 Display pro managed monitor profile. (not corrupt)
  • Canon Pixma Pro-1 printer, latest firmware and drivers.
  • Moab Entrada Rag bright icc profile.

 

Using the print module I see the correct colors for the image on the screen. I set up the page, and print settings as I've done in previous print sessions with this image. But when I print, the image comes out lighter, and with a cyan cast. Lighter could be a gamma shift, but in any event, I do not get a matched print from the previous version of Lightroom with the same setting. I'm printing in 8 bit output.

 

I've deleted Lightroom, and the application support settings, and the preferences. Reinstalled, and no change. Tried a clean install using OSX Catalaina, but seeing the same print issues.

 

By all appearances, LR on print output is not taking into account the icc profile for the paper, or the xrite profile. Not sure which. 

 

Any help would be appreciated. Thanks!

 

Update - approched the problem from the Printer side. Deleted the printer and prefs, and reinstalled. Still the poor print from Lightroom. Made a print using Canon DPP with the same paper, and profile settings as LR, and the print matched the image on the screen. Sounds like we have a printing profile bug in LR v. 9?

 

 

 

Topics

Bug, Mac, Presets or profiles, Problem or error

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation