LR 9.1 classic Upgrading

 

Unbenannt.JPG

I upgraded sucessfully from LR 5.7.1. to LR 9 Classic, now 9.1.

- When I checked recentliy in LR  9.1  developed pictured I found that the last development step have been lost or altered for many pictures. I remember in the past users have complained about that issue (earlier LR version). But it has worked for me with LR 5.7.1. on older hardware. I had to the last step for about 5000 pictures again! No fun!!

When I correct this issue by clicking a bottom (n.b. reducing "black" or "white"), the same entry appers up to 5 times in the protocol. Maybe it has to do with speed???

- Backup: I have the LR catalogue & pictures on a external HDD#1, which I used backup on a HDD#2. The LR-partition  on HDD#1 is working with the new LR9.1. Classic. How to back it up? On HDD#2 there is still the old LR 5.7.1.?

I did not delete LR 5.7.1. (perpetual licence!!!!) and the old catalogue on HDD#1, where there are now 2 catalogues.

A screenshot of my LR-partition on HDD#1 is attached.  Maybe some entries can be deleted?

Do you think, it makes sense to hold the perpetual (!!) LR 5.7.1. to keep access to the  old pictures (about 65.000)

Best regards,

Robert, Vienna

My system: Windows 10/64 latest version

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

 

Topics

Crash or freeze, How to, Problem or error, Sync, Windows

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

LR 9.1 classic Upgrading

 

Unbenannt.JPG

I upgraded sucessfully from LR 5.7.1. to LR 9 Classic, now 9.1.

- When I checked recentliy in LR  9.1  developed pictured I found that the last development step have been lost or altered for many pictures. I remember in the past users have complained about that issue (earlier LR version). But it has worked for me with LR 5.7.1. on older hardware. I had to the last step for about 5000 pictures again! No fun!!

When I correct this issue by clicking a bottom (n.b. reducing "black" or "white"), the same entry appers up to 5 times in the protocol. Maybe it has to do with speed???

- Backup: I have the LR catalogue & pictures on a external HDD#1, which I used backup on a HDD#2. The LR-partition  on HDD#1 is working with the new LR9.1. Classic. How to back it up? On HDD#2 there is still the old LR 5.7.1.?

I did not delete LR 5.7.1. (perpetual licence!!!!) and the old catalogue on HDD#1, where there are now 2 catalogues.

A screenshot of my LR-partition on HDD#1 is attached.  Maybe some entries can be deleted?

Do you think, it makes sense to hold the perpetual (!!) LR 5.7.1. to keep access to the  old pictures (about 65.000)

Best regards,

Robert, Vienna

My system: Windows 10/64 latest version

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

 

Topics

Crash or freeze, How to, Problem or error, Sync, Windows

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

Have something to add?

Join the conversation