LR 9.4 not importing photos

Community Beginner ,
Sep 20, 2020

Copy link to clipboard

Copied

Today my LR has decided not to import photos. After clicking on import nothing happens, and the progress bar remains at 0%.

 

I have been doing this process for years and this is the first time I am experriencing this issue. I am running Mac OS 10.15.6, but I don't recall doing any SW update.

 

I have also tried to copy first the photos into my HD and then import form the HD, but same result.

 

Thanks for your time and help.

I finally solved with the help of Adobe Support. The catalog was corrupted (surpringsingly because everthing was working fine but importing), and LrC repaired it when backing it up.

 

Thanks again for your help.

TOPICS
Import and export, Mac, Problem or error

Views

209

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LR 9.4 not importing photos

Community Beginner ,
Sep 20, 2020

Copy link to clipboard

Copied

Today my LR has decided not to import photos. After clicking on import nothing happens, and the progress bar remains at 0%.

 

I have been doing this process for years and this is the first time I am experriencing this issue. I am running Mac OS 10.15.6, but I don't recall doing any SW update.

 

I have also tried to copy first the photos into my HD and then import form the HD, but same result.

 

Thanks for your time and help.

I finally solved with the help of Adobe Support. The catalog was corrupted (surpringsingly because everthing was working fine but importing), and LrC repaired it when backing it up.

 

Thanks again for your help.

TOPICS
Import and export, Mac, Problem or error

Views

210

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 20, 2020 0
Community Beginner ,
Sep 20, 2020

Copy link to clipboard

Copied

I forgot to mention that I've also tried to uncheck the "do not import duplicates" box in the import dialog.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0
Adobe Community Professional ,
Sep 20, 2020

Copy link to clipboard

Copied

It's possible LrC is waiting for an error message. Go to Lightroom preferences > general tab and click ”restore all warning dialogs” Then reboot LrC and try to import again.

Regards, Denis: System iMac mid-2015, 5K 27”, Ram 24GB, HDD 3TB, macOS 11.1, LrC 10.1 (>10.0), Lr 4.1, Ps 22.1, Pr 14.8.0; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0
Community Beginner ,
Sep 20, 2020

Copy link to clipboard

Copied

Thanks for your repply. The button "restore all warning dialogs" is disabled, so I cannot click on it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0
Adobe Community Professional ,
Sep 20, 2020

Copy link to clipboard

Copied

Never experienced or heard of that before. It won't appear highlighted, did you click it?

 

Regards, Denis: System iMac mid-2015, 5K 27”, Ram 24GB, HDD 3TB, macOS 11.1, LrC 10.1 (>10.0), Lr 4.1, Ps 22.1, Pr 14.8.0; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0
LEGEND ,
Sep 20, 2020

Copy link to clipboard

Copied

The Restore all Warning dialog is greyed out because there are none that are disable. They are all still active. This completely normal if you have never Deactivated any of them. Or if you had deactivated one that button becioomes active. Clicking it turns it greyed out.

 

2020-09-20 21_06_56-Preferences.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 1
LEGEND ,
Sep 20, 2020

Copy link to clipboard

Copied

Include a screen shot of the FULL import dialog window with your next reply.

Use this icon to do that.

 

2019-12-04 12_19_38-Lightroom 6.14 problem with Print panel, no image. - Adobe Support Community - 1.png

 

There is something you have not done in that dialog

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0
Community Beginner ,
Sep 20, 2020

Copy link to clipboard

Copied

Here it is.

When clicking on Import, the window closes (as usual), but the import bar stays at 0% and nothing happens until I cancel the process myself. When cancelling the proccess, a dialog window pop ups, saying "no photos or videos were found to import".

 

Captura de pantalla 2020-09-20 a las 19.05.10.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0
LEGEND ,
Sep 20, 2020

Copy link to clipboard

Copied

It looks like you are connecting the camera directly to the computer.

Try a different cable.

Try using a Card Reader.

Try another, Different, NEW Memory card.

 

Could be the memory card you are using is faulty.

 

Bottom line is there is nothing wrong with LrC 9.4. The problem is with your computer, The Camera, The Memory card used in the camera, The cable connecting the camera to the computer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0
Community Beginner ,
Sep 20, 2020

Copy link to clipboard

Copied

I am using a card reader, and both the card and the reader are perfectly fine, because I just copied the photos into the HDD and it works well. LrC does not import the photos from the HDD either.

 

Everything was working well a couple of days ago, and I'd say no SW has been updated since then.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0
LEGEND ,
Sep 21, 2020

Copy link to clipboard

Copied

You can try resetting the preferences file for LrC.

But in the end you might need to uninstalkl and reinstall the program.

The only other thing I can think of is to little space on the Macintiosh HD or since you are using a card reader the reader is bad. But you say it won't import from the hard drive either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Community Beginner ,
Sep 21, 2020

Copy link to clipboard

Copied

Thanks for your help. I am unable to make it work. I am becoming desperate. I have tried everything with no success:

  1. Remove preferences file.
  2. Uninstall/Re-install LrC

 

Any other thing I may try? May it be a catalog problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
LEGEND ,
Sep 21, 2020

Copy link to clipboard

Copied

Following

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
LEGEND ,
Sep 21, 2020

Copy link to clipboard

Copied

If after you deleted, reset the preferences, Uninstalled and reinstalled LrC and you stil can not get an import to actually happen then I would say you have either a computer hardware problem, Drive to full for the copying of the image, or it might be a file/folder permissions problem.

 

In LrC go to the Help menu ands select System Info. Copy and paste to a reply the whet comes up in that system info dialog window.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Community Beginner ,
Sep 22, 2020

Copy link to clipboard

Copied

I finally solved with the help of Adobe Support. The catalog was corrupted (surpringsingly because everthing was working fine but importing), and LrC repaired it when backing it up.

 

Thanks again for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0