Highlighted

Lr Android app camera images not downloading to Lr Classic

New Here ,
Aug 02, 2020

Copy link to clipboard

Copied

If I take an image using camera feature of Lr Android app (on Samsung Galaxy S8), the image uploads to cloud fine - visible from web (lightroom.adobe.com). The image is also ‘detected’ by Lr Classic (running on Windows 10 Laptop) - within Sync Activity section of Lr Classic Preferences it shows as downloading and I can click link to view image in the cloud. The problem is that it just will not actually download to my laptop no matter how long I wait (even hours!). By the way, collections (and images within them) sync perfectly from Lr Classic to Lr Android app but syncing in the other direction is where I am experiencing problems.

 

Steps taken so far to resolve include…

  1. Checked for any WiFi issues – all OK – I use a VPN, but turned off temporarily just in case of a conflict
  2. Checked hard drive storage space - >300GB free, so plenty for a single c25MB image
  3. Checked syncing is turned on in Lr Classic and Lr Android app
  4. Restarted Lr Classic and laptop (several times)
  5. Signed out of Adobe ID/Account across all devices and signed back in again (several times)
  6. Unchecked option in Lr Classic preferences to specify a custom location for synced images (even though ultimately I intend to use a custom location)
  7. Clicked ‘Delete All Synced Data’ button within Lr Classic preferences (several times)
  8. Used alt and clicked ‘Rebuild Sync Data’ button within Lr Classic preferences (several times)
  9. Deleted all files within mobiledownloads.lrdata – when I take another image using camera feature of Lr Android app, the device reappears under folders section and a new file is created in mobiledownloads.lrdata (this is what I would expect)
  10. I have tried several images now – each time deleting  image from cloud (and permanently removing from deleted items folder within Android app too)

 

I am running out of ideas as to what to do to resolve this issue which should make mobile image workflow really simple – image should appear in Lr Classic without any manual intervention after taking the image using the camera feature of the Lr Android app.

 

Any suggestions?

TOPICS
Problem or error, Sync

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lr Android app camera images not downloading to Lr Classic

New Here ,
Aug 02, 2020

Copy link to clipboard

Copied

If I take an image using camera feature of Lr Android app (on Samsung Galaxy S8), the image uploads to cloud fine - visible from web (lightroom.adobe.com). The image is also ‘detected’ by Lr Classic (running on Windows 10 Laptop) - within Sync Activity section of Lr Classic Preferences it shows as downloading and I can click link to view image in the cloud. The problem is that it just will not actually download to my laptop no matter how long I wait (even hours!). By the way, collections (and images within them) sync perfectly from Lr Classic to Lr Android app but syncing in the other direction is where I am experiencing problems.

 

Steps taken so far to resolve include…

  1. Checked for any WiFi issues – all OK – I use a VPN, but turned off temporarily just in case of a conflict
  2. Checked hard drive storage space - >300GB free, so plenty for a single c25MB image
  3. Checked syncing is turned on in Lr Classic and Lr Android app
  4. Restarted Lr Classic and laptop (several times)
  5. Signed out of Adobe ID/Account across all devices and signed back in again (several times)
  6. Unchecked option in Lr Classic preferences to specify a custom location for synced images (even though ultimately I intend to use a custom location)
  7. Clicked ‘Delete All Synced Data’ button within Lr Classic preferences (several times)
  8. Used alt and clicked ‘Rebuild Sync Data’ button within Lr Classic preferences (several times)
  9. Deleted all files within mobiledownloads.lrdata – when I take another image using camera feature of Lr Android app, the device reappears under folders section and a new file is created in mobiledownloads.lrdata (this is what I would expect)
  10. I have tried several images now – each time deleting  image from cloud (and permanently removing from deleted items folder within Android app too)

 

I am running out of ideas as to what to do to resolve this issue which should make mobile image workflow really simple – image should appear in Lr Classic without any manual intervention after taking the image using the camera feature of the Lr Android app.

 

Any suggestions?

TOPICS
Problem or error, Sync

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 02, 2020 0
Community Beginner ,
Aug 02, 2020

Copy link to clipboard

Copied

I have the same problem.  Mine started when I stupidly killed Lightroom without waiting for it to shut down cleanly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2020 1
New Here ,
Aug 02, 2020

Copy link to clipboard

Copied

I spent 2 hours on web chat with Adobe today, but no solution as yet. Odd that syncs Lr Classic to Lr Android app, but not the other way.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2020 0
BillNM LATEST
Explorer ,
Aug 02, 2020

Copy link to clipboard

Copied

I have the same problem. (Galaxy S8+) I can add/delete photos to "all synced photos" on Lightroom Classic PC, or add/delete in Lightroom Mobile, and everything syncs fine, but if I use the camera inside the LR Mobile app, the image is not synced.

I've just started using the sync feature, so I don't know if this is a new or existing problem.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2020 1