LR CC Quit unexpectedly on new Imac

New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

LR CC latest version Quit unexpectedly on my new IMac running Big Sur 11.2.3. Spent an hour with Apple support to make sure the system was okay. This started to happen after 3 days of running and then would progress to every hour then to every 10 minitues. Removed LR CC and reinstalled ran for 2 days then quit again. Shut off the GPU in LR, still crashed. Imac has 128Gb of RAM with an I9 processor. This seems to have started when I upgraded to MacOS 11.2.3

TOPICS
Crash or freeze, Problem or error

Views

98

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Lightroom Classic or Lightroom? Did you install yesterday's Lightroom update?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Running Lightroom Classic the lateest version

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Ok what is the exact number, you know like Big Sur 11.2.3.

Waiting for your response!

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.2.3, LrC 10.2, Lr 4.1, Ps 22.3, Pr 14.8.0; Camera OM-D E-M1.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

Mac (Retina 5K, 27-inch, 2020)

Processor 3.6 GHz 10-Core Intel Core i9

Memory 128 GB 2133 Mhz DDR4

Graphics AMD Radeon Pro 5500XT 8GB

Mac IOS 11.2.3

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

First thing to try is resetting preferences:

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html 

If that doesn't work, boot up in Safe mode (hold down S key); does it still crash? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

I reset preferences on 3/18. Set all preferences back to the way I had them and LR CC has run okay until today 3/21 , then shutdown unexpectedly. 

Again running Apple system diagnosis shows no issue with the hardware. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines