LR Classic 10.1.1 not sorting smart collections into capture order

New Here ,
Jan 24, 2021

Copy link to clipboard

Copied

I have smart collections set up by year.  EG all my photos taken in 2020  are automatically put into that smart collection.   Until the latest upgrade I could go back on any year click on that smart collection and view/sort/capture date/ascending or descending.    Now when I try and do that all the photos in the loupe are jumbled up and do not show in the capture date order.   Please can someone advise what is going on, and how do I fix it.      Nothing seems to be working. On top of that as soon as I click on develop on an image.... the order goes haywire again.     I do not synch my photos.  I just keep them on a seperate harddrive.  

TOPICS
Problem or error

Views

51

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jan 25, 2021

Copy link to clipboard

Copied

1. Try resetting LR's preferences: 
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/

LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

 

2. If resetting preferences doesn't help, please do View > View Options > Grid View and change Compact Cell Extras to show the capture date below thumbnails. Then do View > Show Toolbar to make sure the tool bar is displayed at the bottom. Then select a smart collection with the problem and post a full-resolution screenshot of the entire LR window.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more