Highlighted

LR Classic 9.2.1 not showing eject card after import

New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

Im using two different cards, a Micro SD and a CF express, but none of them shows the eject card option, and i assume its cause its detecgted as a drive and not a card, why?

Topics

Import and export

Views

227

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LR Classic 9.2.1 not showing eject card after import

New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

Im using two different cards, a Micro SD and a CF express, but none of them shows the eject card option, and i assume its cause its detecgted as a drive and not a card, why?

Topics

Import and export

Views

228

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jun 02, 2020

Copy link to clipboard

Copied

This is typically an OS problem, so what is your OS?

 

Oh, and you do have that option checked in the import screen?

 

And by eject, you mean to allow you toremove it, not to actually force it out of the reader, correct?

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Jun 03, 2020

Copy link to clipboard

Copied

I confirm that CF Express are not seen as a card but as a drive and therefore the eject option isn't available in LR. (I can't speek for Micro SD since I con't have one)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

I can also confim what you said that CF Express is seen as a hard drive and so the option is not available.  However, (at least on my version of Lightroom Classic) the issue I have is that it still sends the eject command to Windows and so after importing the drive is gone and I have to pull the card out of the reader and put it back in to access it again.  The issue (bug IMO) in lightroom is that it will default to the eject command in a scenaio where it does not display the option to disable the command.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Sep 11, 2020

Copy link to clipboard

Copied

Are you placing the card in a card reader, or are you connecting to the camera?

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

Using a card reader.  I've never tried to pull the photos out of the camera...   If it makes any difference, I use a Sony MRW-G1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...