Highlighted

LR Classic 9.4 cannot play *.mov from iphone. Previous versions no issue.

New Here ,
Sep 26, 2020

Copy link to clipboard

Copied

HI,

 

I have a catalogue from spanning 10 years and have been using lightroom for a long time.  Now with the latest version all of my previously imported iphone movies *.mov no longer play.  Thumbnail can be seen but when looking at the movie it is the grey screen.  Mac 10.13.6 Catalina.

 

Cheers.

TOPICS
Bug

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LR Classic 9.4 cannot play *.mov from iphone. Previous versions no issue.

New Here ,
Sep 26, 2020

Copy link to clipboard

Copied

HI,

 

I have a catalogue from spanning 10 years and have been using lightroom for a long time.  Now with the latest version all of my previously imported iphone movies *.mov no longer play.  Thumbnail can be seen but when looking at the movie it is the grey screen.  Mac 10.13.6 Catalina.

 

Cheers.

TOPICS
Bug

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 26, 2020 0
Andy5E5B LATEST
New Here ,
Sep 26, 2020

Copy link to clipboard

Copied

Please close.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2020 0