Highlighted

LR Classic 9.4 is incredibly slow

New Here ,
Sep 23, 2020

Copy link to clipboard

Copied

After upgrading to LR v9.4 there is a constant 9-10% cpu load during application running. Even if I do nothing in the program and cloud sync is off.

 

After 5-10 min usage the application start to slowing down especially in develop mode. For example viewing/creating virtual copies takes to 30-60 sec.

 

If I close the application, I see the program is still running in the backround and continiously has the 10-20% cpu load. Memory usage is still around ~8GB. So i have to kill the process in windows task manager.

 

My database is not so big, I tried to optimize it but didn't help. In v9.3 I didn' notice any kind of behaviour.

 

Anybody has similar problems? I consider to downgrade to 9.3...

 

Thanks,

Balazs

"I've never used address lookup and face detection. I don't see any kind of progress related to them on the interface."

 

The request I made was for you to VERIFY that they are off (not state that you have never used them, which is different). They can be turned on accidentally, so you must verify they are off. If you click on the nameplate at the top left of the Lightroom Classic screen, a dropdown menu will appear indicating if they are paused or not.

TOPICS
Performance, Problem or error

Views

151

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LR Classic 9.4 is incredibly slow

New Here ,
Sep 23, 2020

Copy link to clipboard

Copied

After upgrading to LR v9.4 there is a constant 9-10% cpu load during application running. Even if I do nothing in the program and cloud sync is off.

 

After 5-10 min usage the application start to slowing down especially in develop mode. For example viewing/creating virtual copies takes to 30-60 sec.

 

If I close the application, I see the program is still running in the backround and continiously has the 10-20% cpu load. Memory usage is still around ~8GB. So i have to kill the process in windows task manager.

 

My database is not so big, I tried to optimize it but didn't help. In v9.3 I didn' notice any kind of behaviour.

 

Anybody has similar problems? I consider to downgrade to 9.3...

 

Thanks,

Balazs

"I've never used address lookup and face detection. I don't see any kind of progress related to them on the interface."

 

The request I made was for you to VERIFY that they are off (not state that you have never used them, which is different). They can be turned on accidentally, so you must verify they are off. If you click on the nameplate at the top left of the Lightroom Classic screen, a dropdown menu will appear indicating if they are paused or not.

TOPICS
Performance, Problem or error

Views

152

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 23, 2020 0
Adobe Community Professional ,
Sep 23, 2020

Copy link to clipboard

Copied

What OS? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
New Here ,
Sep 23, 2020

Copy link to clipboard

Copied

Operating system: Windows 10 - Business Edition
Version: 10.0.19041
Application architecture: x64
System architecture: x64
Logical processor count: 12
Processor speed: 3.7 GHz

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
Adobe Community Professional ,
Sep 23, 2020

Copy link to clipboard

Copied

There is a known issue with "Acronis True Image Protection" creating such a problem. Are you running it? 

Also try differing settings for GPU in preferences; might help. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
LEGEND ,
Sep 23, 2020

Copy link to clipboard

Copied

When I launch Lightroom Classic 9.4 under Windows 10, it uses 0 or 0.1% of my CPU when I am just letting it sit unused.


Are you sure you don't have background tasks in Lightroom Classic turned on, such as Face Detection, Synchronizing with Lightroom Mobile or Address Lookup? Please confirm they are OFF (or paused) by actually checking the settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 2
New Here ,
Sep 24, 2020

Copy link to clipboard

Copied

No I don't use Acronis. I set 'use graphic processor' from auto to custom but didn't help 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
New Here ,
Sep 24, 2020

Copy link to clipboard

Copied

I've never used address lookup and face detection. I don't see any kind of progress related to them on the interface.

Sometimes I use cloud sync but in this case it is paused.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
LEGEND ,
Sep 24, 2020

Copy link to clipboard

Copied

"I've never used address lookup and face detection. I don't see any kind of progress related to them on the interface."

 

The request I made was for you to VERIFY that they are off (not state that you have never used them, which is different). They can be turned on accidentally, so you must verify they are off. If you click on the nameplate at the top left of the Lightroom Classic screen, a dropdown menu will appear indicating if they are paused or not.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
Bazs001 LATEST
New Here ,
Sep 25, 2020

Copy link to clipboard

Copied

Address lookup was turned on, I switched off and after 1-2 hours of usage I don't see any slowdown yet.

 

Thanks for the suggestion.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0
LEGEND ,
Sep 23, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Past that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

davidg36166309_0-1600906835756.jpeg

 

davidg36166309_1-1600906835757.png

 

 

davidg36166309_2-1600906835758.png

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
New Here ,
Sep 24, 2020

Copy link to clipboard

Copied

Lightroom Classic version: 9.4 [ 202008061458-dbb2971e ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.19041
Application architecture: x64
System architecture: x64
Logical processor count: 12
Processor speed: 3.7 GHz
SqLite Version: 3.30.1
Built-in memory: 16333.3 MB
Real memory available to Lightroom: 16333.3 MB
Real memory used by Lightroom: 6937.3 MB (42.4%)
Virtual memory used by Lightroom: 11193.7 MB
GDI objects count: 1020
USER objects count: 2979
Process handles count: 2355
Memory cache size: 921.3MB
Internal Camera Raw version: 12.4 [ 555 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 1825MB / 8166MB (22%)
Camera Raw real memory: 1840MB / 16333MB (11%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 3840x2160
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
DirectX: NVIDIA GeForce GTX 1660 Ti (26.21.14.4575)

 

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: C:\Users\nbazs\Pictures\cat\dana\dana-2.lrcat
Settings Folder: C:\Users\nbazs\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) AdobeStock
2) Facebook
3) Flickr
4) HDR Efex Pro 2
5) JPEGmini
6) Loupedeck2
7) Nikon Tether Plugin

Config.lua flags: None

Adapter #1: Vendor : 10de
Device : 2182
Subsystem : 86a31043
Revision : a1
Video Memory : 5991
Adapter #2: Vendor : 1414
Device : 8c
Subsystem : 0
Revision : 0
Video Memory : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: LG HDR 4K (NVIDIA High Definition Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: LR5x42
Direct2DEnabled: false

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
LEGEND ,
Sep 24, 2020

Copy link to clipboard

Copied

Graphics Processor Info:
DirectX: NVIDIA GeForce GTX 1660 Ti (26.21.14.4575)

 

That would be v445.75 for your GPU driver.  Per NVIDIA website, current is v456.38. Adobe often list old GPU drivers as trouble. You should have an NVIDIA app called GeForce Experience. Use it to check for and update the driver. Select Custom for install type as to force a clean install.

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
LEGEND ,
Sep 24, 2020

Copy link to clipboard

Copied

If this rig is a proper desktop, not a laptop, notebook, tablet, or some low cpu voltage unit. See tip 8 in the following. Warning, this will increase power use.

 

https://au.pcmag.com/windows-10-1/5180/11-tips-to-speed-up-windows-10

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
LEGEND ,
Sep 24, 2020

Copy link to clipboard

Copied

NVIDIA

If this rig is a proper desktop, not a laptop, notebook, tablet, or some low cpu voltage unit. See the following. Warning, this will increase power use.

 

https://www.winhelp.info/boost-lightroom-performance-on-systems-with-nvidia-graphics-chip.html

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0