LR Classic catalogue(s) won't load and have to create a new one.

New Here ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

I frequently have issues with my LR Classic catalogue producing multiples.

Using the advice from Adobe to remedy this I inavriably lose everythig I've flagged/preset/saved which seems doing all that makes a complete waste of time and pointless.

In the short term I'm using Nikon RAW development as it avoids issues with unstable catalogues.

So does anyone know how to keep just 1 catralogue and avoid this ghost/holes in the cataloguing system?

Many thanks.

TOPICS
Performance

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

For other 'Users' of LrC in this forum to be able to help-

Please explain in more detail what you mean by- "my LR Classic catalogue producing multiples".

I shoot with Nikon gear and do not experience "ghost/holes in the cataloguing system"- explain!

 

Please include the following in your post:
Adobe product and Version number- A Screenshot of the info panel from MENU: Help/System Info...
Operating system and Version number
The full text of any Error Message(s)
Screenshots of the problem, or detailed explanations.

 

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

More than likely you have Computer Problems. Probably hard drive (SSD) problems but also could be the RAM or Overheating issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Please_Post_Your_Sys_Info_as_LrC_reports_it.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

LATEST
I frequently have issues with my LR Classic catalogue producing multiples

Multiple what?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines