LR Classic crashes regualy

New Here ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

I am Running LR Clasic on Mac with the current OS X version and since 2 weeks at least 1-2 times per day LR Classic crashes  ... Any ideas 

TOPICS
Bug, Crash or freeze, Mac, Problem or error

Views

110

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

"... Mac with the current OS X version ..."

 

What version NUMBER is that?

 

What actions in Lightroom Classic seems to cuase this crash? Please be specific and detailed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

The first thing that you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue. 

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom. 

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting 

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html 

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the second link. 

 

Another step is to try to reset the Lightroom preferences. 

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/ 

 

If this doesn't help we need more informations about your environment. 

  • Which operating system do you use? 
  • Which version of Lightroom do you use? 

Please post the exact version and not only phrases as "recent", "latest" and so on. 

 

Do you get an error message? If yes, please post the exact message or an screenshot.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

Bildschirmfoto 2020-11-19 um 06.40.01.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

MAC OS X 11.01

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

Repeating my earlier question:

 

What actions in Lightroom Classic seems to cuase this crash? Please be specific and detailed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

Hi sorry for the delay... during my selection in the Libary I switch sometimes to development ... the crash always appears in the switch from Libary to development ... after restart it works wor more or less 20-30 actions and then the crash appears again 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

.... and this crash was also before I installed Big sur

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Have you considered resetting the preference file? The preference file can get corrupted resulting in odd behavior. A corrupt preference file is not replaced during an update/upgrade.

 

see: https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

Note that any settings you changed in preferences may reset to defaults.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Also

 

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Please_Post_Your_Sys_Info_as_LrC_reports_it.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Thanks very much for your support 

 

Here are the system information

 

Lightroom Classic-Version: 10.0 [ 202010011851-ef6045e0 ]
Lizenz: Creative Cloud
Spracheinstellung: de-DE
Betriebssystem: Mac OS 10
Version: 10.16.0 [20B29]
Anwendungsarchitektur: x64
Anzahl logischer Prozessoren: 8
Prozessorgeschwindigkeit: 3,1 GHz
SQLite-Version: 3.30.1
Integrierter Speicher: 16.384,0 MB
Für Lightroom verfügbarer phys. Speicher: 16.384,0 MB
Von Lightroom verwendeter phys. Speicher: 1.171,6 MB (7,1%)
Von Lightroom verwendeter virtueller Speicher: 6.997,4 MB
Cache-Speichergröße: 82,2MB
Interne Camera Raw-Version: 13.0 [ 610 ]
Maximale Anzahl Threads, die Camera Raw verwendet: 5
Camera Raw SIMD-Optimierung: SSE2,AVX,AVX2
Virtueller Speicher in Camera Raw: 0MB / 8191MB (0%)
Physischer Speicher in Camera Raw: 1MB / 16384MB (0%)
Monitore/Anzeigegeräte: 1) 3360x2100

Informationen zum Grafikprozessor:
Metal: AMD Radeon Pro 560

 

Anwendungsordner: /Applications/Adobe Lightroom Classic
Bibliothekspfad: /Volumes/Macbook Peter/Berlin August 2020/Berlin August 2020-v10-2.lrcat
Einstellungen-Ordner: /Users/petermuller/Library/Application Support/Adobe/Lightroom

Installierte Zusatzmodule:
1) Facebook
2) HDR Efex Pro 2
3) Mirage Drucken
4) Nikon Tether-Zusatzmodul
5) Perfect B&&W 9
6) Perfect Effects 9
7) Perfect Enhance 9
8) Perfect Photo Suite 9
9) Perfect Portrait 9
10) Perfect Resize 9
11) Pixieset

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

Plugin issues?

1) Facebook
2) HDR Efex Pro 2
3) Mirage Drucken
4) Nikon Tether-Zusatzmodul
5) Perfect B&&W 9
6) Perfect Effects 9
7) Perfect Enhance 9
8) Perfect Photo Suite 9
9) Perfect Portrait 9
10) Perfect Resize 9
11) Pixieset

Bring up the Plug-in Manager.

Check for any issues.

Probably not Facebook, or Nikon Tether (Adobe provided)

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

MACOS ODDITY

 

Betriebssystem: Mac OS 10
Version: 10.16.0 [20B29]

 

Do you have some early Beta version of MACOS Big Sur?

v10.16 is odd, perhaps a non official copy. Actual released copy is v11.0.1

Check for an update.

 

https://appleinsider.com/inside/macos-10.16

 

or revert to Catalina, 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

LATEST

I installed 11.0.1 official release 

no beta. Don't know why LR thinks it's a different version ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines